Dell Insipron 1525 série N / pilotes proriétaires

Christophe Gallaire zamasp at gmail.com
Lun 16 Juin 19:58:14 BST 2008


Bonjour à tous, bonjour Stéphane,

Comme je te l'ai dit plus avant j'ai eu ton problème de son (lié au pilote du
modem) et j'ai réglé le problème de la diode.

Mais pour aller plus loin dans un tuto que je fais sur tous ces p'tits soucis,
j'ai besoin d'un renseignement.

Es-tu toujours sous la version qui était installée à l'achat ? À savoir Ubuntu
7.10 ? 

Si oui, peux-tu me donner une copie de ton sources.list ?

cp /etc/apt/sources.list ~/Desktop/sources.list

Cette commande copie le fichier "sources.list" sur ton bureau sans rien y
changer naturellement. J'aimerais bien le regarder dans le détail...

En fait, je "soupçonne" Dell d'avoir ajouté un dépôt...

Si quelqu'un d'autre sur la liste peut confirmer...

Par avance, 

Merci.

Christophe


Stéphane a dit dans un souffle :
>Bonjour à tous et bonjour Christophe,
>J'ai aussi un Dell inspiron 1525 mais je ne sais pas comment on peut
>connaitre les drivers qui sont installés, je n'ai pas de pb d'affichage,
>juste je ne sais pas comment avoir du son!
>si je peux t'aider en regardant les drivers que j'ai je serais très content
>d'être utile.
>
>stéphane
>
>Le 15 juin 2008 11:39, Christophe Gallaire <zamasp at gmail.com> a écrit :
>
>> Bonjour à tous,
>>
>> J'ai reçu il y a quelques mon Dell Inspiron 1525N tout configuré sous
>> Ubuntu Feisty. Tout était nickel. Beau travail Dell. Seulement, je tourne
>> habituellement sous Debian Lenny et Ubuntu Studio et je me suis directement
>> lancé dans une installation de la version 8.04 de Studio.
>>
>> Juste avant, j'ai ouvert le gestionnaire de pilotes propriétaires, j'ai vu
>> deux pilotes installés mais n'ai rien noté. Quelqu'un peut-il me le dire ?
>>
>> Par ailleurs, après installation de Studio, j'ai eu quelques soucis avec la
>> carte graphique :
>>
>> Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev
>> 0c)
>>
>> Bouillie de pixels à la connexion GDM au démarrage de la machine qui
>> nécessitait un redémarrage, voire deux pour disparaître. Quelqu'un a-t-il eu
>> le même souci avec cette carte ?
>>
>> Si non, quel driver utilisez-vous ? Est-ce le driver proprio qui est
>> installé par défaut à la livraison ?
>>
>> Le deuxième souci est avec le wifi que j'ai réglé en lignes de commande. Ça
>> marche parfaitement.
>>
>> @+
>>
>> Merci
>>
>> Christophe
>>
>> --
>> Christophe Gallaire
>>
>> Carnet de route : http://www.road2mayotte.org
>>
>> Linux On The Root : http://ubunteros.tuxfamily.org/
>>
>> Mutt, le Mail Agent à l'extrême configurabilité ! 100% libre ! 100% Linux !
>> "Les clèbs (mutts) n'ont pas de punaises (bugs) mais des puces !"
>>
>>
>> --
>> ubuntu-fr mailing list
>> ubuntu-fr at lists.ubuntu.com
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>>

>-- 
>ubuntu-fr mailing list
>ubuntu-fr at lists.ubuntu.com
>https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr

-- 
Christophe Gallaire

Carnet de route : http://www.road2mayotte.org

Linux On The Root : http://ubunteros.tuxfamily.org/

Mutt, le Mail Agent à l'extrême configurabilité ! 100% libre ! 100% Linux !
"Les clèbs (mutts) n'ont pas de punaises (bugs) mais des puces !"





Plus d'informations sur la liste de diffusion ubuntu-fr