wireless stupide...

scrounch at lemail.be scrounch at lemail.be
Lun 16 Juin 15:06:21 UTC 2008


J'ai la chance sur un HP Pavilion (je crois 8000) que ce bouton fonctionne
dans les deux sens..

Franck Lavis - Micro 38 Informatique wrote:

> 2008/6/15 Free Mind <fr33mind at gmail.com>:
> 
>> Laptop HP TX1418CA
>>
>> WiFi via le driver windows.
>>
>> Dans le but de tester une connexion filaire, je désactive le wifi via
>> le bouton en avant du portable et la lumière passe du bleu au orange
>> pour me dire que le wifi n'est plus en fonction.  Parfait, je peux
>> tester mon autre connexion.
>>
>> Or, une fois terminé, je débranche le fil réseau et je veux réactiver
>> mon wifi toujours par le même bouton.  Rien à faire!  la connexion ne
>> revient pas.  La lumière demeure au orange.  Hein????  J'ai beau tenir
>> le bouton, rien à faire.  Je redémarre donc le portable... et au
>> retour, même chose, il est demeuré dans l'état inactif.
>>
>> La seule façon dont j'ai trouvé pour remettre mon wifi en état fut de
>> passer à Vista, de peser le bouton, et de redémarrer en Ubuntu...
>>
>> C'est vraiment con.
>>
> Oui, c'est sur.
> Et ca fait au moins un an que ca dure, et pas seulement sous Ubuntu. J'ai
> une cliente qui a le mmem probleme sur un HP530. Sous  Opensuse, si elle
> eteint le wifi avec le bouton, elle doit rebooter sous windows, le
> rallumer, puis rebooter sous Linux pour que ca remarche comme si de rien
> n'était. Hallucinant. N'ayant rien trouvé a l'epoque, sur le net, pour
> l'aider, on a convenu qu'il ne fallait surtout pas toucher a ce fichu
> bouton...
> 
> Franck
> 
>>
>> --
>> ubuntu-fr mailing list
>> ubuntu-fr at lists.ubuntu.com
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>>






Plus d'informations sur la liste de diffusion ubuntu-fr