wireless stupide...

Schonbakler Damien schonbakler.damien at gmail.com
Lun 16 Juin 09:20:52 BST 2008


Salut à tous,
j'ai trouvé une bidouille pour réactivé la carte quand elle a été
désactivé par le bouton ( sur mon hp dv 9000 ).
On réactive le bouton wifi et ensuite on décharge les drivers et on les
recharge:
sudo modprobe -r iwl3945
sudo modprobe iwl3945

Ca marche pour moi en tous cas ^^

Le lundi 16 juin 2008 à 09:47 +0200, Franck Lavis - Micro 38
Informatique a écrit :
> 
> 
> 2008/6/16 Marcel Camus <marcelcamus at wanadoo.fr>:
>         Bonjour,
> Bonjour 
> 
>         
>          
>         Je me permets de vous apporter une idée qui m'est venue à la
>         lecture de vos déboires:
>         - linux actuellement prend en compte la configuration de la
>         machine telle quelle au moment de l'installation mais ne
>         dispose pas encore des modules d'activation et désactivation
>         des composants (tout du moins pas tous)
>         - lorsque vous éteignez la wifi par son bouton de clavier,
>         vous désactivez la carte intégrée correspondante et rendez les
>         drivers inopérants. Il ne suffit pas de remettre la carte sous
>         tension pour que les pilotes soient réactivés. 
> C'est exact, c'est ce nous avons décrit. 
> 
>         Il faut procéder à leur "réinstallation", ce que fait Windows
>         à l'activation de la carte (Windows à trouvé un nouveau
>         matériel, etc...)
> En fait non, le mécanisme doit être différent car Windows ne procède
> pas à une réinstallation, et ne montre aucun message de type "nouveau
> périphérique détecté". La carte passe simplement de l'état "activé" à
> l'état "désactivé" et vice versa. Et si les réseaux wifi déjà associés
> avec cette carte sont présents, le 1er d'entre eux dans la liste sera
> de nouveau connecté, sans autre manipulation. C'est assez pratique,
> notamment pour économiser la batterie en déplacement, et ne se
> connecter qu'aux moments choisis pour des périodes courtes.
> 
>         
>         Je pense que c'est cette procédure qui manque actuellement à
>         linux.
>  Voui ! :) Seulement est-ce que les pingouins compétents en la matière
> pour nous développer ce bout de code ont les informations nécessaires
> en provenance des constructeurs ? J'en doute. Et les compétences pour
> le faire: je n'en doute pas ! Mais bon, vu ce qu'ils arrivent à faire
> dans des cas similaires, j'ai bon espoir que cet appel soit entendu...
> Allo ? La banquise ? Linus ? HELP !
> ;o)
> 
> 
>         
>          
>         Amicalement
> pareil :)
> Franck 
> 
>         
>          
>         Marcel
>                 ----- Message d'origine ----- 
>                 De : Franck Lavis - Micro 38 Informatique 
>                 À : Free Mind 
>                 Cc : list-ubuntu 
>                 Envoyé : lundi 16 juin 2008 00:19
>                 Objet : Re: wireless stupide...
>                 
>                 
>                 
>                 
>                 2008/6/15 Free Mind <fr33mind at gmail.com>:
>                 
>                         Laptop HP TX1418CA
>                         
>                         WiFi via le driver windows.
>                         
>                         
>                         Dans le but de tester une connexion filaire,
>                         je désactive le wifi via
>                         le bouton en avant du portable et la lumière
>                         passe du bleu au orange
>                         
>                         pour me dire que le wifi n'est plus en
>                         fonction.  Parfait, je peux
>                         tester mon autre connexion.
>                         
>                         
>                         Or, une fois terminé, je débranche le fil
>                         réseau et je veux réactiver
>                         mon wifi toujours par le même bouton.  Rien Ã
>                         faire!  la connexion ne
>                         revient pas.  La lumière demeure au orange.
>                          Hein????  J'ai beau tenir
>                         le bouton, rien à faire.  Je redémarre donc
>                         le portable... et au
>                         retour, même chose, il est demeuré dans
>                         l'état inactif.
>                         
>                         La seule façon dont j'ai trouvé pour
>                         remettre mon wifi en état fut de
>                         passer à Vista, de peser le bouton, et de
>                         redémarrer en Ubuntu...
>                         
>                         C'est vraiment con.
>                 Oui, c'est sur.
>                 Et ca fait au moins un an que ca dure, et pas
>                 seulement sous Ubuntu. J'ai une cliente qui a le mmem
>                 probleme sur un HP530. Sous  Opensuse, si elle eteint
>                 le wifi avec le bouton, elle doit rebooter sous
>                 windows, le rallumer, puis rebooter sous Linux pour
>                 que ca remarche comme si de rien n'était.
>                 Hallucinant. N'ayant rien trouvé a l'epoque, sur le
>                 net, pour l'aider, on a convenu qu'il ne fallait
>                 surtout pas toucher a ce fichu bouton...
>                 
>                 Franck
>                 
>                         
>                         --
>                         ubuntu-fr mailing list
>                         ubuntu-fr at lists.ubuntu.com
>                         https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>                 
>                 
>                 
>                 ______________________________________________________
>                 
>                 -- 
>                 ubuntu-fr mailing list
>                 ubuntu-fr at lists.ubuntu.com
>                 https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr 
>                 
>                 
>                 ______________________________________________________
>                 
>                 
>                 
>                 ---
>                 Antivirus avast! : message Entrant sain.
>                 Base de donnees virale (VPS) : 080615-0, 15/06/2008
>                 Analyse le : 16/06/2008 07:09:37
>                 avast! - copyright (c) 1988-2008 ALWIL Software.
>                 http://www.avast.com
>                 
>                 
>                 
>         
>         
>         
>         ______________________________________________________________
>         
>         Antivirus avast!: message Sortant sain.
>         
>         Base de donnees virale (VPS) : 080615-0, 15/06/2008
>         Analyse le : 16/06/2008 07:40:05
>         avast! - copyright (c) 1988-2008 ALWIL Software.
>         
>         
>         
>         
> 
> 
> -- 
> ubuntu-fr mailing list
> ubuntu-fr at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr





Plus d'informations sur la liste de diffusion ubuntu-fr