wireless stupide...

Franck Lavis - Micro 38 Informatique franck at micro38.com
Lun 16 Juin 07:47:46 UTC 2008


2008/6/16 Marcel Camus <marcelcamus at wanadoo.fr>:

>  *Bonjour,*
>
Bonjour

> **
> **
> *Je me permets de vous apporter une idée qui m'est venue à la lecture de
> vos déboires:*
> *- linux actuellement prend en compte la configuration de la machine telle
> quelle au moment de l'installation mais ne dispose pas encore des modules
> d'activation et désactivation des composants (tout du moins pas tous)*
> *- lorsque vous éteignez la wifi par son bouton de clavier, vous
> désactivez la carte intégrée correspondante et rendez les drivers
> inopérants. Il ne suffit pas de remettre la carte sous tension pour que les
> pilotes soient réactivés. *
>
C'est exact, c'est ce nous avons décrit.

> *Il faut procéder à leur "réinstallation", ce que fait Windows à
> l'activation de la carte (Windows à trouvé un nouveau matériel, etc...)*
>
En fait non, le mécanisme doit être différent car Windows ne procède pas à
une réinstallation, et ne montre aucun message de type "nouveau périphérique
détecté". La carte passe simplement de l'état "activé" à l'état "désactivé"
et vice versa. Et si les réseaux wifi déjà associés avec cette carte sont
présents, le 1er d'entre eux dans la liste sera de nouveau connecté, sans
autre manipulation. C'est assez pratique, notamment pour économiser la
batterie en déplacement, et ne se connecter qu'aux moments choisis pour des
périodes courtes.

> **
> *Je pense que c'est cette procédure qui manque actuellement à linux.*
>
 Voui ! :) Seulement est-ce que les pingouins compétents en la matière pour
nous développer ce bout de code ont les informations nécessaires en
provenance des constructeurs ? J'en doute. Et les compétences pour le faire:
je n'en doute pas ! Mais bon, vu ce qu'ils arrivent à faire dans des cas
similaires, j'ai bon espoir que cet appel soit entendu...
Allo ? La banquise ? Linus ? HELP !
;o)

**
> **
> *Amicalement*
>
pareil :)
Franck

> **
> **
> *Marcel*
>
> ----- Message d'origine -----
> *De :* Franck Lavis - Micro 38 Informatique <franck at micro38.com>
> *À :* Free Mind <fr33mind at gmail.com>
> *Cc :* list-ubuntu <ubuntu-fr at lists.ubuntu.com>
> *Envoyé :* lundi 16 juin 2008 00:19
> *Objet :* Re: wireless stupide...
>
>
>
> 2008/6/15 Free Mind <fr33mind at gmail.com>:
>
>> Laptop HP TX1418CA
>>
>> WiFi via le driver windows.
>>
>> Dans le but de tester une connexion filaire, je dÃ(c)sactive le wifi via
>> le bouton en avant du portable et la lumière passe du bleu au orange
>> pour me dire que le wifi n'est plus en fonction.  Parfait, je peux
>> tester mon autre connexion.
>>
>> Or, une fois terminÃ(c), je dÃ(c)branche le fil rÃ(c)seau et je veux rÃ(c)activer
>> mon wifi toujours par le même bouton.  Rien à faire!  la connexion ne
>> revient pas.  La lumière demeure au orange.  Hein????  J'ai beau tenir
>> le bouton, rien à  faire.  Je redÃ(c)marre donc le portable... et au
>> retour, même chose, il est demeurÃ(c) dans l'Ã(c)tat inactif.
>>
>> La seule façon dont j'ai trouvÃ(c) pour remettre mon wifi en Ã(c)tat fut de
>> passer à  Vista, de peser le bouton, et de redÃ(c)marrer en Ubuntu...
>>
>> C'est vraiment con.
>>
> Oui, c'est sur.
> Et ca fait au moins un an que ca dure, et pas seulement sous Ubuntu. J'ai
> une cliente qui a le mmem probleme sur un HP530. Sous  Opensuse, si elle
> eteint le wifi avec le bouton, elle doit rebooter sous windows, le rallumer,
> puis rebooter sous Linux pour que ca remarche comme si de rien n'Ã(c)tait.
> Hallucinant. N'ayant rien trouvÃ(c) a l'epoque, sur le net, pour l'aider, on
> a convenu qu'il ne fallait surtout pas toucher a ce fichu bouton...
>
> Franck
>
>>
>> --
>> ubuntu-fr mailing list
>> ubuntu-fr at lists.ubuntu.com
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>>
>
>
>  ------------------------------
>
> --
> ubuntu-fr mailing list
> ubuntu-fr at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>
> ------------------------------
>
>
>
> ---
> Antivirus avast! : message Entrant sain.
> Base de donnees virale (VPS) : 080615-0, 15/06/2008
> Analyse le : 16/06/2008 07:09:37
> avast! - copyright (c) 1988-2008 ALWIL Software.
> http://www.avast.com
>
>
>
>
>
> ------------------------------
>
> Antivirus avast! <http://www.avast.com>: message Sortant sain.
>
> Base de donnees virale (VPS) : 080615-0, 15/06/2008
> Analyse le : 16/06/2008 07:40:05
> avast! - copyright (c) 1988-2008 ALWIL Software.
>
>
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: <https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20080616/fefc9571/attachment.html>


Plus d'informations sur la liste de diffusion ubuntu-fr