mise a jour

Sébastien / Seb-bubuntu seb.bubuntu at gmail.com
Dim 1 Juin 16:38:12 UTC 2008


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

lordphoenix wrote:
> Le Sun, 01 Jun 2008 12:10:09 +0200,
> londot <christian.londot at skynet.be> a écrit :
> 
>> bonjour
>> voici qq temps que le gestionnaire de mise a jour me signale qu'il y
>> a 2 mise a jour à faire
>> quand je fais installer il tourne indéfiniment et ne propose
>> d'entrer le mot de passe
>> si je passe en consolle avec sudo apt-get upgrade j'ai ceci
>>
>> londot at amd5000:~$ sudo apt-get upgrade
>> sudo: unable to resolve host amd5000
>> [sudo] password for londot:
>> Lecture des listes de paquets... Fait
>> Construction de l'arbre des dépendances      
>> Lecture des informations d'état... Fait
>> Les paquets suivants ont été conservés :
>>   f-spot
>> 0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à
>> jour. londot at amd5000:~$
>>  les mises à jours listées sont :
>> f-spot et libmono-cairo2.0-cil
>>
>> qqun pourrait-il me dire ce qui se passe
>>
> C'est tout simplement que la mise à jour nécessite une intervention sur
> les dépendances des paquets concernés.
>  fais un sudo apt-get dist-upgrade
> pour cela
> 

Salut,

Effectivement, je devais pas être bien réveillé ce matin: si la commande s'exécute, ça n'est pas un problème de
résolution d'hôte... Et c'est vrai que apt-get upgrade a la facheuse de ne pas expliciter certains problèmes de
dépendences et de se contenter de ne pas mettre à jour le paquet...C 'est pour ca que je préfère synaptic! ;)

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFIQtB0labueleSRzIRAiRLAJ9aBKw+NXYJxC+M/qRPWHA1DcBGQwCgwRyu
/CXaJZzq65rvR0eyTACVV2Y=
=cfHA
-----END PGP SIGNATURE-----




Plus d'informations sur la liste de diffusion ubuntu-fr