Adept Updater veut me supprimer le paquet linux32

Thierry Andriamirado thierry.andriamirado at free.fr
Mer 2 Jan 17:28:23 UTC 2008


Pour info, chez moi (Gutsy 64bit) util-linux est installé (2.13-8....),
et linux32 ne l'est pas. Cà semble ok...

Le mercredi 02 janvier 2008 à 16:08 +0100, joel a écrit :
> Bonjour,
> 
> Depuis quelques jours, Adept Updater insiste pour supprimer le 
> paquet "linux32".
> Voici ce qui apparaît dans "Details":
> 
> Taille : 60k
> Wrapper to set the execution domain
> the linux32 tools allows 64bit systems with support for 32 bit applications to 
> set the personality to the 32 bit native type.
> For instance, on an amd64 or ia64 machine, commands run with this wrapper will 
> think the machine type is i686, as returned by uname -m.
> On systems without support for the PER_LINUX_32 execution domain, this program 
> has no effect.
> 
> Je réponds "non", ce qui annule l'installation du paquet "util-linux"
> Voici ce qui apparaît dans "Details":
> 
> Taille : 1480k
> Divers utilitaires système
> Ce paquet contient un certain nombre d'utilitaires importants, dont la plupart 
> sont destinés à assurer la maintenance de votre système. Parmi eux, sont 
> inclus des utilitaires pour partitionner votre disque dur, visualiser les 
> messages du noyau, et créer de nouveaux systèmes de fichiers.
> 
> J'avais installé "linux32" étant sous Kubuntu x64. Je suppose que 
> dans "util-linux" il y a un paquet qui le remplace, mais j'aimerai en être 
> sûr.
> 
> Comment trouver cette info ?
> 
> -- 
> Joël

-- 
Linuxeries      http://linuxeries.blogspot.com
Toraka Bilaogy  http://torakabilaogy.blogspot.com





Plus d'informations sur la liste de diffusion ubuntu-fr