Problemes de demarrage du portable depuis 8.10

Jacques Bournival jacques at bournival.org
Mar 16 Déc 17:30:28 GMT 2008


Bonjour,

Le test de la mémoire ne détecte aucune anomalie et termine avec « 
aucune erreur »

Mon problème s'applique aussi si j'essaie de démarrer sur le « Live CD 
», je dois effectuer de un à 3 « Power-off » pour être en mesure de 
démarrer avec un système d'exploitation !!

Je n'ai vraiment plus d'idée ou chercher ...

Merci de votre aide.

P.S. Une fois le système d'exploitation démarré, tout fonctionne 
correctement et ce quelque soit le système démarré ...

Jacques Bournival
------------------------
Trois-Rivières,Qué., Canada

Utilisateur de logiciels libres
sous Linux Ubuntu 8.10


Cédric Girard a écrit :
> Bonjour,
>
> je te conseille un petit test mémoire pour commencer, avec Memtest au
> boot.
>
> Cédric
>
> Le dimanche 14 décembre 2008 à 18:38 -0500, Jacques Bournival a écrit :
>   
>> Bonjour à tous,
>>
>> J'ai un portable Hp DV9903ca, depuis que j'ai «tenté» de mettre a jour 
>> ma version 8.04.1 vers 8.10, et que tout à planté, puis que j'ai 
>> installé 8.10 sur une partition dédiée, bien mon portable ne démarre 
>> plus correctement, je m'explique:
>>
>>   - A la première mise sous tension (Et ce seulement après que le 
>> portable aie été débranché du courant durant plusieurs heures), 
>> j'obtiens ceci:
>>
>>      - Démarrage du portable avec la page du BIOS
>>      - Démarrage de GRUB et choix du système
>>      - Je choisit un système (Win-Vista, Ubuntu 8.04.4 ou Ubuntu 8.10)
>>      - Début du démarrage puis système bloque (je dois faite «power-off»)
>>
>>        - Avec - Ubuntu 8.04.1 bloque avec ce dernier message:
>> «ACPI: Looking for DSDT in initramfs... error,file /DSDT.aml not found»
>>
>>        - Avec - Ubuntu 8.10 bloque quant à lui avec ce dernier message:
>> «ACPI: Setting ELCR to 0ea0 (from 0ca0)»
>>
>>        - Avec - Win-Vista bloque avec:
>> «Une page noir plus rien»
>>
>>   - Ensuite je dois effectuer un ou deux «power-off», puis le système 
>> choisit démarre correctement, et tout fonctionne bien !
>>
>>   - Je dois aussi mentionner que pour que 8.10 démarre correctement, 
>> sans devoirs continuellement appuyer sur une clef durant le démarrage, 
>> j'ai dû ajouté l'option pci=noacpi !
>>
>>   - Le plus curieux c'est que même le Win-Vista d'origine (que je 
>> n'utilise pas depuis depuis l'achat du portable) éprouve maintenant le 
>> même type de problème, je dois effectuer un ou deux «power-off» pour le 
>> démarrer, et encore une fois ceci depuis que j'ai voulu passer à Ubuntu 
>> 8.10 !!
>>
>> Si quelqu'un pourrais m'aider, j'apprécierais beaucoup, ça fait  depuis 
>> le début novembre que je cherche, et  il ne me reste qu'a tenter de 
>> restaurer le portable avec Win pour voir, et ça ne me tente pas vraiment ;-)
>>
>> P.S. Sur mon autre portable un Hp-DV5130ca, j'ai effectué une 
>> installation de 8.10 sans aucun problème et les trois mêmes systèmes 
>> démarrent très bien ...
>>
>> Merci de votre aide et de vos conseils.
>>
>> -- 
>>
>> Jacques Bournival
>> ------------------------
>> Trois-Rivières,Qué., Canada
>>
>> Utilisateur de logiciels libres
>> sous Linux Ubuntu depuis 3 ans
>>
>>     




Plus d'informations sur la liste de diffusion ubuntu-fr