OO et macros

jipe pascaudjipe at free.fr
Lun 1 Déc 18:11:04 GMT 2008


Cedric Castanet a écrit :
> Merci pour ta reponse,
> je suis en 3.0.0 sous gentoo sur cette machine
> en fait dans un shell j'ai tenté a tout hazard oo + double TAB, et la
> entre autre commande dispo j'ai trouvé un "ooconfig".
>  un petit ooconfig --help me donne une liste d'option dont
>     --set-macro-security-level : Macro security level
> en trois manip je trouve la bonne syntaxe
> ooconfig --set-macro-security-level=low
> et voila l'install de dico marche  (mais l'ouverture de la boite de
> dialogue "securité des macros" ne fonctionne toujours pas )
> Soigné mais pas guéri !! :-)
> A+
>   
comme tu as pu le voir je suis en 'kubuntu' donc effectif c'est pas tout 
à fait pareil.
merci pour l'info ça peut toujours servir.
cordialement.

-- 
Merci d'éviter de m'envoyer des documents Word (.doc) : préférez le PDF ou l'HTML (http://www.gnu.org/philosophy/no-word-attachments.fr.html)

jipe

"On ne voit bien qu'avec le coeur, l'essentiel est invisible pour les yeux"
Antoine de Saint-Exupéry

Distributor ID: Ubuntu      Description: Ubuntu 8.04.1   Codename: hardy
Linux  2.6.24-21-generic #1 SMP Tue Oct 21 23:43:45 UTC 2008 i686 GNU/Linux
http://pascaudjipe.free.fr/







Plus d'informations sur la liste de diffusion ubuntu-fr