problème de paquets a charger

Rambaut rambaut-olivier at orange.fr
Sam 30 Aou 12:16:07 BST 2008


Le samedi 30 août 2008 à 10:17 +0200, Michel Leunen a écrit :
> Rambaut a écrit :
> 
> > aujourd'hui au démarrage tout fonctionne très bien
> >  voici ce que donne ifconfig
>  > eth0 Link encap:Ethernet HWaddr 00:1e:8c:c5:6f:99
>  >
>  > inet adr:192.168.1.5 Bcast:192.168.1.255 Masque:255.255.255.0
> [...]
> 
> Effectivement, tout est correct. 192.168.1.5 est l'adresse que ton 
> routeur t'a attribué, pour autant que tu sois en dhcp.
> 
> J'aimerais quand même que tu nous donnes le contenu de 
> /etc/network/interfaces
> 
> pour être sûr.
> 
> 
> > ma liaison est une liaison rj42 filaire mais l'ordinateur posséde un
> > accès wifique je n'utilise pas cas vista confond les deux.
> 
> Je me demande si ton problème ne vient pas de là. Je me demande aussi si 
>   Hardy ne se trompe pas aussi de temps à autre?
> Quand tu vas dans le menu Système/Administration/Réseau, tu 
> déverrouilles et la connexion wifi est bien désactivée?
> 

La connexion wifi n'apparait pas

et voila le fichier demandé

to lo
iface lo inet loopback








iface wlan0 inet static
address 192.168.1.6
netmask 255.255.255.0
gateway 192.168.1.1
wpa-psk 5737ecbc9959067fc8d650a228e33e38e25da77078b434a2039c0577126fbfaf
wpa-driver wext
wpa-key-mgmt WPA-PSK
wpa-proto WPA
wpa-ssid WANADOO-B828




auto wlan0







iface eth0 inet static
address 192.168.1.5
netmask 255.255.255.0
gateway 192.168.1.1





auto eth0






Plus d'informations sur la liste de diffusion ubuntu-fr