Problème apt-get update (server)

Christophe Meessen christophe at meessen.net
Mar 26 Aou 07:00:42 UTC 2008


Bonjour,

j'ai un problème de mise à jour avec apt-get. Généralement cela ne 
m'inquiète pas trop car c'est rapidement corrigé les jours suivants. 
Mais là je suis un peu inquiet, d'une part à cause de l'alerte chez Red 
Hat/Fedora mais aussi parce que avant hier mon serveur était dans un 
état anormal lorsque j'ai fait la mise à jour de postfix. Je ne m'en 
suis rendu compte que pendant la mise à jour car il y a eu une série de 
segmentation fault.

Après reboot, j'ai fait un check et une réinstallation de postfix. Tout 
s'est bien passé.

J'ai vu qu'il y a une mise à jour du kernel suite à une faille de 
sécurité qui aurait été découverte. J'ai fait cette mise à jour sans 
aucun problème sur ma machine Ubuntu desktop.

Lorsque j'ai voulu faire cette mise à jour sur mon serveur, voici le 
message d'erreur que j'obtiens après avoir fait apt-get update.

 > sudo apt-get update

Atteint ftp://ftp.free.fr hardy Release.gpg
....
Atteint ftp://ftp.free.fr hardy-updates/universe Sources
Lecture des listes de paquets...
E: Problem parsing dependency Depends
E: Erreur apparue lors du traitement de kreversi (NewVersion1)
E: Problem with MergeList 
/var/lib/apt/lists/ftp.free.fr_mirrors_ftp.ubuntu.com_ubuntu_dists_hardy_main_binary-i386_Packages
E: Les listes de paquets ou le fichier « status » ne peuvent être 
analysés ou lus.

Une suggestion ?

-------------- section suivante --------------
Une pièce jointe autre que texte a été nettoyée...
Nom: smime.p7s
Type: application/x-pkcs7-signature
Taille: 3277 octets
Desc: S/MIME Cryptographic Signature
URL: <https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20080826/527d820e/attachment.bin>


Plus d'informations sur la liste de diffusion ubuntu-fr