Lot ubuntu-fr, Vol 48, Parution 13

Raphael F. raf64flo at gmail.com
Dim 10 Aou 14:49:01 UTC 2008


Le 10 août 2008 15:13, Danielle <danimor at club-internet.fr> a écrit :

>   Dans l'adresse raccourcie
> http://neacm.fe.up.pt/pub/getdeb/ubuntu/hardy/am/
> se trouve toute une liste de mise à jour d'aMSN, dont des versions 0.97.2. J'installerais bien une de ces versions, mais laquelle choisir. Je sais qu'il ne me faut pas une version amd64, mais ne sais pas à quoi correspondent les autres.
>   Quelqu'un pourrait-il me renseigner?

Ben... La 0.97.2 est plus récente que la version 0.97.1. Donc autant
prendre la version stable la plus récente si possible. ;-)

Sinon,  voici la liste :

 amsn_0.97.2-1~getdeb1.diff.gz
 amsn_0.97.2-1~getdeb1.dsc
 amsn_0.97.2-1~getdeb1_amd64.changes
 amsn_0.97.2-1~getdeb1_amd64.deb
 amsn_0.97.2-1~getdeb1_i386.changes
 amsn_0.97.2-1~getdeb1_i386.deb
 amsn_0.97.2-1~getdeb1_source.changes

Les fichiers *.changes précisent les modifications qui ont été
apportées (résolution de bug, nouvelle fonctionnalité, etc.)
Les fichiers *.deb sont ceux qui permettent l'installation du logiciel
avec la commande dpkg -i
Les fichiers *.diff permettent de savoir exactement les différences
dans le code avec la version précédente
Les fichiers *.dsc semblent être des fichiers de description du
paquet, contenant le nom du logiciel, la version, les mainteneurs, les
dépendances, etc.
amd64 et i386 correspondent à l'architecture du processeur. Si c'est
un processeur 32 bits => i386, si c'est un 64 bits => amd64. Quelqu'un
pour confirmer ?

Donc le fichier que tu dois récupérer c'est celui-ci :
amsn_0.97.2-1~getdeb1_i386.deb

Tu le télécharges et l'installes chez toi avec les commandes suivantes
(tu peux les copiers coller tel quel dans un terminal) :

mkdir ~/tmpamsn          # on crée un repertoire de telechargement temporaire
cd ~/tmpamsn          # on entre dans le repertoire
wget http://neacm.fe.up.pt/pub/getdeb/ubuntu/hardy/am/amsn_0.97.2-1~getdeb1_i386.deb
         # on telecharge le fichier d'installation (le fichier *.deb)
sudo dpkg -i amsn_0.97.2-1~getdeb1_i386.deb          # on installe le
logicile avec les droit d'administrateur (sudo)
cd ../          # on sort du répertoire temporaire
rm -rf tmpamsn          # suppression du repertoire temporaire

Voilà. :-)

Raphaël.

-- 
L'avenir de nos Libertés Fondamentales passe par la défense de nos
Libertés Numériques !
Promouvoir et défendre le logiciel libre : http://www.april.org/
Les projets numériques liberticides du gouvernement français et de
l'Europe : http://www.laquadrature.net/
Suivez la revue de presse de l'April:
http://wiki.april.org/phpwiki/index.php/RevuesPresse
OpenOffice.org en images : http://www.csdm.qc.ca/sitsat-mtl/openoffice/index.htm
"Ce qu'il y a de scandaleux dans le scandale, c'est qu'on s'y
habitue." Méditez-y...


Plus d'informations sur la liste de diffusion ubuntu-fr