mise à jour ubuntu et applis d'accessibilité

Alain Reinhardt reinhardt at free.fr
Mer 9 Avr 19:30:02 UTC 2008


Salut

Pour clarifier :

. Je n'ai pas de problèmes de locales, tout le système et tous les 
logiciels  sont en français.
. Il semble impossible de passer à firefox2 en utilisant les dépots 
Dapper qui ne proposent que firefox 1.5  Je ne peux donc pas installer 
certaines extensions qui me seraient utiles. Même que l'urssaf me dit 
que mon navigateur n'est pas reconnu (trop vieux??)
. Je dois répondre à la demande d'un client handicapé visuel. Je veux 
lui installer une ubuntu avec eSpeak et orca. Cependant, je ne peux pas 
tester chez moi sur ma dapper, les paquets n'existent apparemment pas 
dans les dépots de cette version.
. Gnopernic s'installe mais fonctionne mal et fait planter le système. 
Et l'aide technique sonore cause anglais et la fenêtre de gnopernic 
disparaît toute seule, donc pas possible d'avoir accès à un menu pour 
choisir la langue française si sela existe bien entendu.
. Je suis aussi coincé avec un paquet samba cassé, et ça depuis 2006. Je 
ne peux ni installer ni enlever...

Bref, tout ça m'a fait penser qu'une mise à jour serait bienvenue.

Je vais donc attendre Hardy LTS  ;-)

Merci

AR



Guillaume a écrit :
> Sébastien a écrit :
> 
>> Euh, ce n'est que mon avis personnel, mais je déconseille de passer directement de Dapper (6.04) à
>> Gutsy (7.10) de cette façon!... Il y a quand 2 version d'Ubuntu d'écart (Edgy et Feisty) entre les deux.
>> Si Alain veut faire une mise à jour, je lui conseille d'attendre 3 semaines et l'arrivée de Hardy
>> qui sera la version LTS suivant le canard (Dapper Drake). Et là, le plus propre, sera une
>> reinstallation complète du système... Beaucoup, beaucoup de choses ont changé entre Dapper et Hardy
>> et je déconseille, surtout aux néophytes, de faire une mise à jour directe avec la méthode que tu
>> indiques: le système de paquets à beau être solide, de gros couacs peuvent apparaître quand on veut
>> faire des "grand écarts" de ce type.
>> Mais ce n'est que mon avis...
> 
> Bonjour à tous.
> 
> De tout façon, d'après http://doc.ubuntu-fr.org/migration_gutsy_hardy, 
> la migration de la 6.04 à Hardy n'est pas possible ; il faut avoir au 
> moins la 6.06.
> 
> Mais je ne suis pas certain qu'Alain, d'après son post initial, souhaite 
> migrer complètement vers une nouvelle version !
> 
> Guillaume
> 






Plus d'informations sur la liste de diffusion ubuntu-fr