mise à jour ubuntu et applis d'accessibilité

Sébastien seb.bubuntu at gmail.com
Mer 9 Avr 16:26:39 UTC 2008


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Alain Reinhardt wrote:
> salut
Salut,

> Je ne comprends pas pourquoi je reste coincé avec la Ubuntu 6.06 LTS 
> Dapper Drake que j'ai installé en 2006, et qui marche bien mais du coup 
> je reste désespérément en firefox 1.5, je ne peux installer eSpeak et 
> orca et les aides proposées dans le paneau gnome fonctionne mal (ça 
> cause anglais mais pas moyen de trouver une interface quelque part pour 
> lui dire de causer français).
Moi ce que je ne comprends pas c'est quel est ton problème: le fait d'avoir Dapper (au passage, tu
auras bientôt Hardy LTS... plus que quelques semaines!) ou le fait d'avoir l'aide en anglais?
Partant du fait, très probable, que ton problème vient de l'anglais, installes le paquet
language-support-fr, language-pack-fr (recommandé par le premier mais qui n'est pas un dépendence)
et language-pack-gnome-fr qui sont les méta-paquets ayant comme dépendence la très grande majorité
des paquets de "francisation" des logiciels.
Au passage, cette remarque est vraie pour la plupart des langues... C'est bien fait les paquets! ;)

> Merci de vos conseils
De rien

> AR

Séb
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFH/O4/labueleSRzIRAn2QAKDjhRjurMf0c7sO81Kh8FCE99U3SwCgj7+m
4etJquzTWvz68kV5NQIOiOg=
=Hivl
-----END PGP SIGNATURE-----




Plus d'informations sur la liste de diffusion ubuntu-fr