scanner epson non reconu

raymond Liabaste raymond.liabaste at orange.fr
Jeu 27 Sep 21:28:49 BST 2007


mdeshorme a écrit :
> Bonjour,
>
> As-tu installé libsane-extras ?
>
> Bàt,
>
> Michel
>
> On Thursday 27 September 2007 20:14:07 raymond Liabaste wrote:
>   
>> Bonjour,
>> J'ai un perfection 2450 photo branché en USB, malgré la procédure
>> d'installation du wiki il n'est pas reconnu par scanimage ni par xsane.
>> lsusb :
>> Bus 005 Device 006: ID 04b8:0112 Seiko Epson Corp. Perfection 2450
>> Bus 005 Device 001: ID 0000:0000
>> Bus 003 Device 001: ID 0000:0000
>> Bus 004 Device 001: ID 0000:0000
>> Bus 002 Device 002: ID 055d:1031 Samsung Electro-Mechanics Co.
>> Bus 002 Device 003: ID 04b4:5500 Cypress Semiconductor Corp. HID->COM
>> RS232 Adapter
>> Bus 002 Device 001: ID 0000:0000
>> Bus 001 Device 003: ID 05a9:8519 OmniVision Technologies, Inc.
>> Bus 001 Device 001: ID 0000:0000
>>
>> sane-find-scanner :
>>  # sane-find-scanner will now attempt to detect your scanner. If the
>>   # result is different from what you expected, first make sure your
>>   # scanner is powered up and properly connected to your computer.
>>
>>   # No SCSI scanners found. If you expected something different, make
>> sure that
>>   # you have loaded a kernel SCSI driver for your SCSI adapter.
>>
>> found USB scanner (vendor=0x04b8 [EPSON], product=0x0112 [EPSON
>> Scanner]) at libusb:005:006
>> found USB scanner (vendor=0x05a9, product=0x8519) at libusb:001:003
>>   # Your USB scanner was (probably) detected. It may or may not be
>> supported by
>>   # SANE. Try scanimage -L and read the backend's manpage.
>>
>>   # Not checking for parallel port scanners.
>>
>>   # Most Scanners connected to the parallel port or other proprietary ports
>>   # can't be detected by this program.
>>
>>   # You may want to run this program as root to find all devices. Once you
>>   # found the scanner devices, be sure to adjust access permissions as
>>   # necessary.
>> une idée ?
>>
>> Merci
>>
>> Raymond
>>     
>
>
>
>   
Non libsane-extra n'est pas installé. Je viens de m'apercevoir que si je 
coupe et rallume le scanner, scanimage le trouve 1 fois, si je refais 
scanimage il ne le trouve plus, sauf en le relancant à nouveau. Idem si 
j'allume et fait iscan en ligne de commande il le trouve mais il donne 
une erreur périphérique non prêt en voulant numériser ou faire un 
aperçu. Il semble que dés qu'il y a eu un accès au périphérique tout 
autre accès est bloqué.
Bizarre !!





Plus d'informations sur la liste de diffusion ubuntu-fr