probleme avec gsmlib

Thierry Andriamirado thierry.andriamirado at free.fr
Lun 17 Sep 12:23:28 UTC 2007


'llo,

Et si tu essayais d'installer un package .deb prepare pour Ubuntu?

Une recherche de 'gsmlib' sur http://packages.ubuntu.com ne donne qu'une
reference a xgsmlib, a savoir l'interface graphique pour exploiter la
librairie gsmlib. En parcourant les dependances requises pour installer
ce package, tu peux voir:

 libgsmme1c2a (>= 1.10-10ubuntu2)
        GSM mobile phone access library

le package a donc ete renomme en  libgsmme1c2a sous Ubuntu. Qu'importe,
j'imagine donc qu'une commande de type:

sudo apt-get install xgsmlib

...devrait t'installer automatiquement l'interface graphique avec toutes
les dependances necessaires, y compris les librairies gsm.


On Mon, 2007-09-17 at 13:14 +0200, Beaulois serge Yoboué wrote:
> Salut
> J' utilisz Ubuntu feisty et j'aimerai installer GSMLIB sur mon PC
> Mais impossible d'installer le paquet gsmlib-1.10.tar.gz


-- 
Linuxeries      http://linuxeries.blogspot.com
Toraka Bilaogy  http://torakabilaogy.blogspot.com






Plus d'informations sur la liste de diffusion ubuntu-fr