debsums failed avec 2 libs

Christophe Meessen christophe at meessen.net
Sam 24 Nov 12:39:15 GMT 2007


Je viens de faire un upgrade a Gutsy sur une autre machine et j'ai aussi 
fait un debsums.
Là il y a beaucoup plus de problèmes dont des modules:

/lib/modules/2.6.22-14-generic/modules.pcimap                             
FAILED
/lib/modules/2.6.22-14-generic/modules.dep                                
FAILED
/lib/modules/2.6.22-14-generic/modules.ieee1394map                        
FAILED
/lib/modules/2.6.22-14-generic/modules.usbmap                             
FAILED
/lib/modules/2.6.22-14-generic/modules.isapnpmap                          
FAILED
/lib/modules/2.6.22-14-generic/modules.inputmap                           
FAILED
/lib/modules/2.6.22-14-generic/modules.seriomap                           
FAILED
/lib/modules/2.6.22-14-generic/modules.alias                              
FAILED
/lib/modules/2.6.22-14-generic/modules.symbols                            
FAILED

Comment faire pour remplacer ces fichiers par la version qui se trouve 
dans le package ?
Avez vous aussi constaté ce type de problème ?




Plus d'informations sur la liste de diffusion ubuntu-fr