debutant!!

Avell Diroll avelldiroll at yahoo.fr
Mer 14 Mar 15:14:44 GMT 2007


Ancey wrote:
> Débutant ubuntu 6.06 Lts que depuis 1 semaine, je voudrais savoir si je
> peux installé Firefox 2.2 à la place du 1.5.0 qui est fourni par le Live
> cd et comment faire ? Merci.

Effectivement tu "peux" mais je te le déconseille fortement:
*firefox 1.5 de la 6.06LTS est à jour au niveau sécurité
*si tu as _besoin_ de fonctionnalité présente dans firefox 2.0, il y a
de grandes chances que ce ne soit pas les seules, il serait alors bon
d'envisager un upgrade vers la 6.10 (voire la 7.04 dans peu de temps ...)
*il est toujours déconseillé d'utiliser d'autres solutions
d'installation que les dépôts (officiels) tant que l'on ne _sait_ pas
comment revenir en arrière sois même (ou alors on accepte de casser son
système ... après tout c'est la meilleure façon d'apprendre si on a le
temps ... casser ... reconstruire ... casser ... reconstruire).

Bonne continuation

Avell

-- 
Computers are useless; they can only give you answers!
    -Picasso




Plus d'informations sur la liste de diffusion ubuntu-fr