gsm-utils

Tahar tahar_ba at yahoo.fr
Lun 12 Mar 09:02:19 GMT 2007


Bonjour

J'ai crée le lien symbolique, mais la même erreur persiste, d'après ce document http://doc.ubuntu-fr.org/nagios il ne devrait pas y avoir de problème, avec Siemens AX75 et son câble data DCA-510 peut être que le problème provient du nokia justement et de son système propriétaire.

Si quelqu'un trouve une parade, je suis preneur

merci pour votre aide

Tahar <tahar_ba at yahoo.fr> a écrit : ma version est la suivante : gsm-utils      1.10-10ubuntu2

je vais essayer de suivre votre conseil,mais mon problème c'est surtout cette erreur lors du lancement du daemon, et j'ai l'impression qu'il ne se lance pas.

j'ai lu dans la doc que siemns AX75 fonctionne très bien, mais je n'ai pas ce genre de mobile.

Je vous tiendrait au courant 

merci pour ton aide



"Sun Wukong (ML Ubuntu-fr)" <sun.wukong at rx3.net> a écrit : Le 09.03.2007 09:10,, le perspicace Tahar s'exprimait en ces termes:
> Bonjour à tous,
> Je dispose d'un nokia 3100 et je voudrais l'utiliser pour envoyer des
> SMS depuis ubuntu, j'ai téléchargé le paquet gsm-utils, lors du
> démarrage du service j'ai cette erreur que je n'arrive pas à comprendre,
>  /etc/default/gsm-utils: 13: function: not found
> /etc/default/gsm-utils: 13: function: not found
> Restarting GSM SMS send daemon: gsmsmsd.
> 
> et j'ai l'impression que le service ne démarre pas, car quand je fais
> sudo gsmctl /dev/ttyUSB0 ALL j'obtiens ce message
> gsmctl[ERROR]: opening device '/dev/mobilephone' (errno: 2/Aucun fichier
> ou répertoire de ce type)

Salut,
Il ne m'est pas possible de reproduire ton architecture, mais j'ai tout
de même une suggestion :
il semble bien que le fichier/device /dev/mobilephone n'existe pas.
Peut-être faudrait-il créer un lien symbolique pointant sur /dev/ttyUSB0 ?
ça pourrait être un début...

Quelle est ta version de gsm-utils ? J'ai vu sur le web ton message
d'erreur associé au bug suivant : “fails with dash [bashisms in scripts]
(Closes: #309834)“ à priori corrigé dans la 1.10-8
Sous Edgy, j'ai  1.10-10ubuntu2

A+
SW

-- 
ubuntu-fr mailing list
ubuntu-fr at lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr


"Sun Wukong (ML Ubuntu-fr)" <sun.wukong at rx3.net> a écrit : Le 09.03.2007 09:10,, le perspicace Tahar s'exprimait en ces termes:
> Bonjour à tous,
> Je dispose d'un nokia 3100 et je voudrais l'utiliser pour envoyer des
> SMS depuis ubuntu, j'ai téléchargé le paquet gsm-utils, lors du
> démarrage du service j'ai cette erreur que je n'arrive pas à comprendre,
> /etc/default/gsm-utils: 13: function: not found
> /etc/default/gsm-utils: 13: function: not found
> Restarting GSM SMS send daemon: gsmsmsd.
> 
> et j'ai l'impression que le service ne démarre pas, car quand je fais
> sudo gsmctl  /dev/ttyUSB0 ALL j'obtiens ce message
> gsmctl[ERROR]: opening device '/dev/mobilephone' (errno: 2/Aucun fichier
> ou répertoire de ce type)

Salut,
Il ne m'est pas possible de reproduire ton architecture, mais j'ai tout
de même une suggestion :
il semble bien que le fichier/device /dev/mobilephone n'existe pas.
Peut-être faudrait-il créer un lien symbolique pointant sur /dev/ttyUSB0 ?
ça pourrait être un début...

Quelle est ta version de gsm-utils ? J'ai vu sur le web ton message
d'erreur associé au bug suivant : “fails with dash [bashisms in scripts]
(Closes: #309834)“ à priori corrigé dans la 1.10-8
Sous Edgy, j'ai 1.10-10ubuntu2

A+
SW

-- 
ubuntu-fr mailing list
ubuntu-fr at lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr


"Sun Wukong (ML Ubuntu-fr)" <sun.wukong at rx3.net> a écrit : Le 09.03.2007 09:10,, le perspicace Tahar s'exprimait en ces termes:
> Bonjour à tous,
> Je dispose d'un nokia 3100 et je voudrais l'utiliser pour envoyer des
> SMS depuis ubuntu, j'ai téléchargé le paquet gsm-utils, lors du
> démarrage du service j'ai cette erreur que je n'arrive pas à comprendre,
> /etc/default/gsm-utils: 13: function: not found
> /etc/default/gsm-utils: 13: function: not found
> Restarting GSM SMS send daemon: gsmsmsd.
> 
> et j'ai l'impression que le service ne démarre pas, car quand je fais
> sudo gsmctl /dev/ttyUSB0 ALL j'obtiens ce message
> gsmctl[ERROR]: opening device '/dev/mobilephone' (errno: 2/Aucun fichier
> ou répertoire de ce type)

Salut,
Il ne m'est pas possible de reproduire ton architecture, mais j'ai tout
de même une suggestion :
il semble bien  que le fichier/device /dev/mobilephone n'existe pas.
Peut-être faudrait-il créer un lien symbolique pointant sur /dev/ttyUSB0 ?
ça pourrait être un début...

Quelle est ta version de gsm-utils ? J'ai vu sur le web ton message
d'erreur associé au bug suivant : “fails with dash [bashisms in scripts]
(Closes: #309834)“ à priori corrigé dans la 1.10-8
Sous Edgy, j'ai 1.10-10ubuntu2

A+
SW

-- 
ubuntu-fr mailing list
ubuntu-fr at lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
-- 
ubuntu-fr mailing list
ubuntu-fr at lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20070312/cd5d2bd2/attachment.htm 


Plus d'informations sur la liste de diffusion ubuntu-fr