Package corrompu

Ouattara Oumar Aziz wattazoum at gmail.com
Lun 5 Mar 14:05:40 UTC 2007


HUGH'S.Y a écrit :
> 
> Salut tous,
>  quand je fais update ou upgrade je recois toujour
> Paramétrage de mldonkey-server (2.7.1-2ubuntu2) ...... error
> genre
> E: Sub-process /usr/bin/dpkg returned an error code (1)
> 
> Que faire dans ce cas, j'ai essayer de desinstaller mais rien
> 
> merci pour votre aide
> 
> Hu

fais un : sudo apt-cache clean
 et vérifie que tout à bien été supprimé

$ ls /var/cache/apt/archives/
lock  partial

si il ne reste que ces deux éléments ça devrait être bon.





Plus d'informations sur la liste de diffusion ubuntu-fr