Re: Deux écran.

lami at webestrie.com lami at webestrie.com
Ven 8 Juin 08:38:20 BST 2007


*Bonjour Cedric,

Je n'ai rien testé sous Windows XP.
Je n'ai rien trouvé de désactivé dans le BIOS pour la vidéo intégrée et
pour les cavaliers sur la carte mère je ne sais pas.
Je pense qu'elle est listée avec lspci (les deux premiers items) :

lspci
00:00.0 Host bridge: Intel Corporation 82815 815 Chipset Host Bridge and
Memory Controller Hub (rev 02)
00:01.0 PCI bridge: Intel Corporation 82815 815 Chipset AGP Bridge (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 02)
00:1f.0 ISA bridge: Intel Corporation 82801BA ISA Bridge (LPC) (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801BA IDE U100 (rev 02)
00:1f.2 USB Controller: Intel Corporation 82801BA/BAM USB (Hub #1) (rev 02)
00:1if.3 SMBus: Intel Corporation 82801BA/BAM SMBus (rev 02)
00:1f.4 USB Controller: Intel Corporation 82801BA/BAM USB (Hub #2) (rev 02)
00:1f.5 Multimedia audio controller: Intel Corporation 82801BA/BAM AC'97
Audio (rev 02)
01:00.0 VGA compatible controller: nVidia Corporation NV11 [GeForce2
MX/MX 400] (rev b2)
02:03.0 Communication controller: ESS Technology ES2838/2839 SuperLink
Modem (rev 01)
02:04.0 SCSI storage controller: Advanced System Products, Inc ABP940-U
/ ABP960-U (rev 03)
02:05.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II]
(rev 43)

*Que me suggères-tu pour la suite des choses ?

L'ami René


Cedric Janssens a écrit :
> Est-ce que ta config fonctionne sous WIndows avant ?
> Est-ce que ta carte onboard est pas disablée lors de la mise en place
> de l'autre ?
>
> La vois-tu en faisant un lspci ?
>
> cEd
>
> Le 07/06/07, Lami René<lami at webestrie.com> a écrit :
>> Bonjour le monde !
>>
>> Je suis sous Kubuntu 7.04, avec une carte vidéo nVidia GeForece 2 MX-400
>> 64 Mo (pilote propriétaire) et une autre carte vidéo intégrée à ma carte
>> mère MSI 815EP PRO (Intel 815 Chipset) et deux écrans, un 17" Samsung
>> SyncMasteur 700IFT et un 15" Optiquest Q51.
>>
>> Je n'arrive pas à faire fonctionner le second écran qui est sur la carte
>> vidéo intégré.
>>
>> J'ai regardé les instructions de la page multi-ecran
>> <http://doc.ubuntu-fr.org/materiel/multi-ecran>, mais aucune ne
>> correspond à ma configuration.
>>
>> J'ai essayé avec le panneau de configuration Moniteur & Affichage et
>> même avec DisplayConfigGTK, mais ils ne reconnaissent qu'une carte vidéo
>> la nVidia et pas la Intel 815 intégrée à la carte mère et sur la qu'elle
>> est le 15" Optiquest.
>>
>
>


-- 
ubuntu-fr mailing list
ubuntu-fr at lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
-------------- section suivante --------------
Un texte encapsulé et encodé dans un jeu de caractères inconnu a été nettoyé...
Nom : GWAVADAT.TXT
Url : https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20070608/25e42fbb/attachment.txt 


Plus d'informations sur la liste de diffusion ubuntu-fr