mysql-server-4.1 ubuntu 7

Thibaut thibaut at fuse.co.uk
Ven 31 Aou 08:22:54 UTC 2007


Bonjour,

J'ai donc essayer d'enlever mysql-server-5.0 et voici le resultat :


root at PackardDell:~# aptitude search mysql-server
p   mysql- 
server                                                           -  
mysql database server (meta package depending on the latest version)
i   mysql- 
server-4.1                                                       -  
mysql database server (transitional package)
i A mysql- 
server-5.0                                                       -  
mysql database server binaries
v   virtual-mysql- 
server                                                   -
root at PackardDell:~# aptitude remove mysql-server-5.0
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initialising package states... Done
Building tag database... Done
The following packages are BROKEN:
   mysql-server-4.1
The following packages are unused and will be REMOVED:
   libdbd-mysql-perl libdbi-perl libnet-daemon-perl libplrpc-perl  
mysql-client-5.0
The following packages will be REMOVED:
   mysql-server-5.0
0 packages upgraded, 0 newly installed, 6 to remove and 0 not upgraded.
Need to get 0B of archives. After unpacking 89.4MB will be freed.
The following packages have unmet dependencies:
   mysql-server-4.1: Depends: mysql-server-5.0 but it is not installable
Resolving dependencies...
The following actions will resolve these dependencies:

Remove the following packages:
mysql-server-4.1

Score is -301

Accept this solution? [Y/n/q/?]



Pourquoi mon packet mysql-server-4.1 est il casser ?
Comment le reparer ?

D'avance merci
Thibaut




Plus d'informations sur la liste de diffusion ubuntu-fr