BMPx

Fabrice François fabr.francois at wanadoo.fr
Ven 29 Sep 20:11:31 BST 2006


Sun Wukong a écrit :
> Bonjour,

Bonsoir,

> Comme indiqué dans le message :
> <quote>
> checking for GST... configure: error: Package requirements (gstreamer-0.10>=
> 0.10.7 gstreamer-base-0.10 >= 0.10.7) were not met.
> Consider adjusting the PKG_CONFIG_PATH environment variable if you
> installed software in a non-standard prefix.
> </quote>
> 
> la procédure de vérification des dépendances identifie une erreur :
> la lib libgstreamer est bien installée dans le système, mais sa version
> 0.10.6 ne satisfait pas la condition > 0.10.7.

Le message d'erreur indique seulement un problème avec libgstreamer.
Que le paquet soit absent ou que sa version ne convienne pas, le
message est strictement le même.
Je me suis déjà fait avoir :)





Plus d'informations sur la liste de diffusion ubuntu-fr