[apt-get] unable to open files list file for package `libtotem-plparser1': Input/output error

Jean-Claude Duponq jc.duponq at gmail.com
Dim 17 Sep 16:06:13 BST 2006


Ouvre synaptic -> rechercher -> libtotem-plparser1
tu décoches en face du paquet, ça devrait resoudre le problème...

2006/9/17, Bruno Garnier <bruno.garnier at gmail.com>:
>
> Bonjour à tous,
>
> J'ai besoin de votre aide !
>
> Quand je lance la commande apt-get upgrade ou apt-get install une
> appli j'ai le message suivant :
>
> Enable to open files list file for package `libtotem-plparser1':
> Input/output error.
>
> Cela bloque l'installation des mises à jour et je ne peux donc plus
> installer de nouveaux outils :(
>
> J'ai tenté de nettoyer le cache d'apt : apt-get clean mais rien à faire.
>
> j'ai aussi essayé un apt-get install -f mais sans succés.
>
> Quelqu'un à une idée ?
>
> Merci!
>
> --
> Garnier Bruno
> E-Mail : bruno.garnier at gmail.com
>
> --
> ubuntu-fr mailing list
> ubuntu-fr at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>



-- 
http://www.flickr.com/photos/leonux/
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20060917/ae7e0b9e/attachment.htm 


Plus d'informations sur la liste de diffusion ubuntu-fr