wine + profnote

Christophe Gallaire vitasp at free.fr
Dim 10 Sep 17:02:00 BST 2006


Bonsoir,

Non je n'ai pas encore essayé... je n'ai pas windows ! Je ne suis que
sous Ubuntu ! Je ne veux pas de ce bordel chez moi... Je ferai ça à mon
boulot. Je tiendrai au courant la liste.

Christophe

Le dimanche 10 septembre 2006 à 14:46 +0200, Jean-Claude Duponq a
écrit :
> Oups, mille excuses pour le pronote au lieu de profnote...
> effectivement, ça ne doit pas être la même chose... Le premier
> (pronote) permet, à priori,  de se connecter  à des serveurs  ...
>  
> Tu as essayé la première astuce (celle du forum ) ? 
> 
> 
> Le 10/09/06, Christophe Gallaire <vitasp at free.fr> a écrit :
>         Merci d'accorder un peu de ton temps à mon (notre, nous sommes
>         plusieurs
>         sur le coup !) problème.
>         
>         En prenant au pif une version, tu as pris une archive, comme
>         tu le dis,
>         de pronote, et non profnote !
>         
>         J'ai essayé ce que tu as fait mais sans succès ! 
>         
>         Je vais faire une install standard pour voir... mais je ne
>         suis pas
>         certain de pourvoir lire les fichiers générés sous la version
>         8, c'est
>         le problème !
>         
>         
>         Le dimanche 10 septembre 2006 à 09:51 +0200, Jean-Claude
>         Duponq a 
>         écrit :
>         > J'ai testé en téléchargeant une version au pif :
>         >
>         http://telechargement.indexeducation.com/telechargement/pn/v7.0/pnrfr0700211.tgz
>         > tu décompresses dans ton répertoire, ça te donne un nouveau
>         dossier..
>         > Dans ce nouveau dossier, tu as un raccourci nommé
>         pronote_Relais
>         > tu cliques 2 fois dessus et c'est parti, ça a l'air de
>         fonctionner :) 
>         >
>         >
>         > 2006/9/10, Jean-Claude Duponq <jc.duponq at gmail.com>:
>         >         Il y a aussi ce lien :
>         >
>         >
>         http://www.indexeducation.com/fr/faq.php?nbrA=1&lang=fr&idProd=2&sous_theme=63&theme=59
>         >
>         >         J'espère que ça pourra t'aider...
>         >
>         >
>         >         2006/9/10, Jean-Claude Duponq <
>         jc.duponq at gmail.com>:
>         >                 Salut Christophe
>         >
>         >                 J'ai trouvé ça sur un autre forum :
>         >
>         >                 "j'ai toujours pu utiliser profnote avec
>         wine depuis 
>         >                 la version 4 jusqu'à la version 6 avec wine
>         sans
>         >                 aucune configuration.
>         >                 Seule contrainte: recopier les exécutables
>         et les dll
>         >                 présentes sur une install windows de
>         profnote." 
>         >
>         >
>         source :  http://lea-linux.org/pho/read/15/283255
>         >
>         >
>         >
>         >                 Le 09/09/06, Christophe Gallaire <
>         vitasp at free.fr> a
>         >                 écrit :
>         >                         Bonsoir à tous,
>         >
>         >                         J'essaie désespérément de faire
>         tourner une
>         >                         app. windows sous wine :
>         >                         profnote version 8 (je n'ai pas plus
>         réussi
>         >                         avec les versions
>         >                         antérieures). 
>         >
>         >                         Je lance l'installation en
>         choisissant "ouvrir
>         >                         avec wine",
>         >                         l'installation semble se faire
>         normalement.
>         >                         Mais il n'y a rien dans le
>         >                         dossier ~/.wine/drive_c/Program
>         Files ou
>         >                         plutôt juste un dossier
>         >                         ~/.wine/drive_c/Program
>         Files/Fichiers 
>         >                         communs/InstallShield/Engine/6/Intel
>         32 !
>         >
>         >                         J'ai beau fouillé les dossiers
>         rien !
>         >
>         >                         Merci de votre aide
>         >
>         >
>         >
>         >
>         >                         --
>         >                         ubuntu-fr mailing list
>         >                         ubuntu-fr at lists.ubuntu.com
>         >
>         https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>         >
>         >
>         >
>         >                 --
>         >                 http://www.flickr.com/photos/leonux/
>         >
>         >
>         >
>         >         --
>         >         http://www.flickr.com/photos/leonux/
>         >
>         >
>         >
>         > --
>         > http://www.flickr.com/photos/leonux/
>         > --
>         > ubuntu-fr mailing list
>         > ubuntu-fr at lists.ubuntu.com
>         > https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>         
>         
>         --
>         ubuntu-fr mailing list
>         ubuntu-fr at lists.ubuntu.com
>         https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
> 
> 
> 
> -- 
> http://www.flickr.com/photos/leonux/ 
> -- 
> ubuntu-fr mailing list
> ubuntu-fr at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr





Plus d'informations sur la liste de diffusion ubuntu-fr