Probleme de paquets

Azork azorkin at gmail.com
Mar 31 Oct 23:40:59 UTC 2006


re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-bonjour


en essayant d installer le meta-paquet "kubuntu-desktop" voila la reponse :

kubuntu-desktop:
>  Dépend : adept mais ne doit pas être installé
>  Dépend : akode mais ne doit pas être installé
>  Dépend : akregator mais ne doit pas être installé
>  Dépend : amarok mais ne doit pas être installé
>  Dépend : ark mais ne doit pas être installé
>  Dépend : cupsys-driver-gimpprint mais ne doit pas être installé
>  Dépend : gtk2-engines-gtk-qt mais ne doit pas être installé
>  Dépend : gwenview mais ne doit pas être installé
>  Dépend : hplip-base mais ne doit pas être installé
>  Dépend : ivman mais ne doit pas être installé
>  Dépend : k3b mais ne doit pas être installé
>  Dépend : kaddressbook mais ne doit pas être installé
>  Dépend : kaffeine-gstreamer mais ne doit pas être installé
>  Dépend : kamera mais ne doit pas être installé
>  Dépend : karm mais ne doit pas être installé
>  Dépend : katapult mais ne doit pas être installé
>  Dépend : kate mais ne doit pas être installé
>  Dépend : kaudiocreator mais ne doit pas être installé
>  Dépend : kcontrol mais ne doit pas être installé
>  Dépend : kcron mais ne doit pas être installé
>  Dépend : kde-guidance mais ne doit pas être installé
>  Dépend : kde-systemsettings mais ne doit pas être installé
>  Dépend : kdeadmin-kfile-plugins mais ne doit pas être installé
>  Dépend : kdebase-kio-plugins mais ne doit pas être installé
>  Dépend : kdebluetooth mais ne doit pas être installé
>  Dépend : kdegraphics-kfile-plugins mais ne doit pas être installé
>  Dépend : kdemultimedia-kappfinder-data mais ne doit pas être installé
>  Dépend : kdemultimedia-kfile-plugins mais ne doit pas être installé
>  Dépend : kdemultimedia-kio-plugins mais ne doit pas être installé
>  Dépend : kdenetwork-filesharing mais ne doit pas être installé
>  Dépend : kdenetwork-kfile-plugins mais ne doit pas être installé
>  Dépend : kdepasswd mais ne doit pas être installé
>  Dépend : kdepim-kio-plugins mais ne doit pas être installé
>  Dépend : kdepim-wizards mais ne doit pas être installé
>  Dépend : kdeprint mais ne doit pas être installé
>  Dépend : kdesktop mais ne doit pas être installé
>  Dépend : kdm mais ne doit pas être installé
>  Dépend : kfind mais ne doit pas être installé
>  Dépend : kghostview mais ne doit pas être installé
>  Dépend : khelpcenter mais ne doit pas être installé
>  Dépend : kicker mais ne doit pas être installé
>  Dépend : kio-apt mais ne doit pas être installé
>  Dépend : kio-locate mais ne doit pas être installé
>  Dépend : klaptopdaemon mais ne doit pas être installé
>  Dépend : klipper mais ne doit pas être installé
>  Dépend : kmail mais ne doit pas être installé
>  Dépend : kmenuedit mais ne doit pas être installé
>  Dépend : kmilo mais ne doit pas être installé
>  Dépend : kmix mais ne doit pas être installé
>  Dépend : knetworkconf mais ne doit pas être installé
>  Dépend : knotes mais ne doit pas être installé
>  Dépend : konq-plugins mais ne doit pas être installé
>  Dépend : konqueror mais ne doit pas être installé
>  Dépend : konqueror-nsplugins mais ne doit pas être installé
>  Dépend : konserve mais ne doit pas être installé
>  Dépend : konsole mais ne doit pas être installé
>  Dépend : kontact mais ne doit pas être installé
>  Dépend : konversation mais ne doit pas être installé
>  Dépend : kooka mais ne doit pas être installé
>  Dépend : kopete mais ne doit pas être installé
>  Dépend : korganizer mais ne doit pas être installé
>  Dépend : kpdf mais ne doit pas être installé
>  Dépend : kpf mais ne doit pas être installé
>  Dépend : kppp mais ne doit pas être installé
>  Dépend : krdc mais ne doit pas être installé
>  Dépend : krfb mais ne doit pas être installé
>  Dépend : krita mais ne doit pas être installé
>  Dépend : kscd mais ne doit pas être installé
>  Dépend : kscreensaver mais ne doit pas être installé
>  Dépend : ksmserver mais ne doit pas être installé
>  Dépend : ksnapshot mais ne doit pas être installé
>  Dépend : ksplash mais ne doit pas être installé
>  Dépend : ksvg mais ne doit pas être installé
>  Dépend : ksysguard mais ne doit pas être installé
>  Dépend : ksystemlog mais ne doit pas être installé
>  Dépend : kubuntu-default-settings mais ne doit pas être installé
>  Dépend : kubuntu-docs mais ne doit pas être installé
>  Dépend : kubuntu-konqueror-shortcuts mais ne doit pas être installé
>  Dépend : kuser mais ne doit pas être installé
>  Dépend : kwalletmanager mais ne doit pas être installé
>  Dépend : kwifimanager mais ne doit pas être installé
>  Dépend : kwin mais ne doit pas être installé
>  Dépend : openoffice.org2-kde mais ne doit pas être installé
>

concretement, il ne veut pas que je l installe. Ce pourrait il que cela soit
l origine de mes nombreux problemes?

re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-re-merci
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: <https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20061101/1cd2a8de/attachment.html>


Plus d'informations sur la liste de diffusion ubuntu-fr