Evince sous Edgy

jc.duponq at gmail.com jc.duponq at gmail.com
Lun 23 Oct 10:11:48 BST 2006


Salut Lionel

Je suis parti d'une installation toute fraîche mais ça fait un bon moment
que je tourne sous Edgy...

J'ai réussi à reproduire le problème. En fait, ce problème survient après
avoir chargé un fichier .dvi avec evince. Le prog reste affiché dans les
processus en cours et il faut le killer pour que tout refonctionne
normalement.

Si on ne kill pas evince dans les processus et que l'on veut ouvrir un pdf
juste après le .dvi, le problème revient ... Ce serait bien un bug quand
même...

Cordialement

Jean-Claude


Le 22/10/06, Lionel Porcheron <lionel at alveonet.org> a écrit :
>
> Hello,
>
> Tu avais fait une installation fraiche de Edgy ou une mise à jour depuis
> Dapper ? Si c'est une mise à jour, il est possible que la relance de
> dbus se soit mal passée... En tous cas, après ce type de mise à jour, un
> reboot ne fait pas forcément de mal.
>
> Lionel
>
> > :D Un jour, j'ai vu sur un site :
> >
> > "Linux n'est pas aussi stable qu'on le dit, mon ordinateur a rebooté,
> > il y a deux ans suite à une panne de courant."
> >
> > C'était tellement simple que je n'y avait même pas pensé ... ;)
> > problème résolu ...
> >
> > Merci Lionel !
> >
> > Jean-Claude
> >
> > Le 21/10/06, *Lionel Porcheron* <lionel at alveonet.org
> > <mailto:lionel at alveonet.org>> a écrit :
> >
> >     Je suppose que tu as essayé de simplement rebooter ?
> >
> >     Lionel
> >     > Non, tu as raison, je sèche là ....
> >     >
> >     > Le 21/10/06, *Lionel Porcheron* <lionel at alveonet.org
> >     <mailto:lionel at alveonet.org>
> >     > <mailto:lionel at alveonet.org <mailto:lionel at alveonet.org>>> a écrit
> :
> >     >
> >     >     Salut,
> >     >
> >     >     Je l'ai aussi, mais je ne pense pas que LaTeX ait une
> influance
> >     >     sur dbus.
> >     >
> >     >     Lionel
> >     >
> >     >
> >     >     Jean-Claude Duponq a écrit :
> >     >     > Je viens d'installer LaTeX, je ne sais pas si c'est en
> >     lien...
> >     >     >
> >     >     >
> >     >     > Le 21/10/06, *Lionel Porcheron* <lionel at alveonet.org
> >     <mailto:lionel at alveonet.org>
> >     >     <mailto:lionel at alveonet.org <mailto:lionel at alveonet.org>>
> >     >     > <mailto:lionel at alveonet.org <mailto:lionel at alveonet.org>
> >     <mailto:lionel at alveonet.org <mailto:lionel at alveonet.org>>>> a écrit
> :
> >     >     >
> >     >     >     Jean-Claude Duponq a écrit :
> >     >     >     > Bonjour à tous,
> >     >     >     >
> >     >     >     > Je tourne sous Edgy et depuis hier le logiciel
> >     Evince rame au
> >     >     >     demarrage...
> >     >     >     > Je l'ai donc lancé à partir d'une console pour voir
> >     ce qui se
> >     >     >     passait,
> >     >     >     > voilà le résultat :
> >     >     >     >
> >     >     >     > $ evince
> >     >     >     >
> >     >     >     > ** (evince:10873): WARNING **: Did not receive a
> reply.
> >     >     Possible
> >     >     >     > causes include: the remote application did not send a
> >     >     reply, the
> >     >     >     > message bus security policy blocked the reply, the
> reply
> >     >     timeout
> >     >     >     > expired, or the network connection was broken.
> >     >     >     >
> >     >     >     > Vous avez le même problème chez vous ? (concerne
> Edgy).
> >     >     >     Pas ici, et ça n'a pas l'air d'être un bug référence.
> >     >     >
> >     >     >     Lionel
> >     >     >
> >     >     >
> >     >     >
> >     >     >     --
> >     >     >     ubuntu-fr mailing list
> >     >     >     ubuntu-fr at lists.ubuntu.com
> >     <mailto:ubuntu-fr at lists.ubuntu.com>
> >     >     <mailto:ubuntu-fr at lists.ubuntu.com
> >     <mailto:ubuntu-fr at lists.ubuntu.com>>
> >     >     <mailto:ubuntu-fr at lists.ubuntu.com
> >     <mailto:ubuntu-fr at lists.ubuntu.com>
> >     >     <mailto:ubuntu-fr at lists.ubuntu.com
> >     <mailto:ubuntu-fr at lists.ubuntu.com>>>
> >     >     >     https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
> >     <https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr>
> >     >     <https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr>
> >     >     >     < https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr>
> >     >     >
> >     >     >
> >     >     >
> >     >     >
> >     >     > --
> >     >     > http://www.flickr.com/photos/leonux/
> >     <http://www.flickr.com/photos/leonux/>
> >     >
> >     >
> >     >     --
> >     >     ubuntu-fr mailing list
> >     >     ubuntu-fr at lists.ubuntu.com
> >     <mailto:ubuntu-fr at lists.ubuntu.com>
> >     <mailto:ubuntu-fr at lists.ubuntu.com
> >     <mailto:ubuntu-fr at lists.ubuntu.com>>
> >     >     https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
> >     >
> >     >
> >     >
> >     >
> >     > --
> >     > http://www.flickr.com/photos/leonux/
> >
> >
> >     --
> >     ubuntu-fr mailing list
> >     ubuntu-fr at lists.ubuntu.com <mailto:ubuntu-fr at lists.ubuntu.com>
> >     https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
> >
> >
> >
> >
> > --
> > http://www.flickr.com/photos/leonux/
>
>
> --
> ubuntu-fr mailing list
> ubuntu-fr at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>



-- 
http://www.flickr.com/photos/leonux/
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20061023/541172d6/attachment.htm 
-------------- section suivante --------------
Une pièce jointe non texte a été nettoyée...
Nom: 3#Part.002
Type: application/octet-stream
Taille: 108 octets
Desc: non disponible
Url: https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20061023/541172d6/attachment.obj 
-------------- section suivante --------------
Un texte encapsulé et encodé dans un jeu de caractères inconnu a été nettoyé...
Nom : GWAVADAT.TXT
Url : https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20061023/541172d6/attachment.txt 


Plus d'informations sur la liste de diffusion ubuntu-fr