perdu x RESOLU provisoirement

reinhardt reinhardt at free.fr
Ven 13 Oct 12:38:06 BST 2006


J'ai mis une nouvelle carte emrpuntée chez un voisin, une nvidia GeForce 
FX 5200 et j'ai reconfiguré x avec la commande "sudo dpkg-reconfigure 
xserver-xorg". Contraiurement aux autres, cette carte a été reconnue... 
avec pour résultat au bout du compte que je retrouve l'affichage 
graphique et mon bureau gnome. Ouf! just in time!

Par contre, mon écran LCD affiche un message "no support" à l'écran de 
login et une fois x lancée. Deux fois sur autoajust pour le faire 
disparaître. Je ne sais pas pourquoi.

Merci de votre aide

AR

-----------------

reinhardt a écrit :
> OK Merci La commande fonctionne.
> 
> Mais je me retrouve avec une carte non reconnue. J'essais vga vesa, x ne 
> démarre pas. J'arrive à l'accueil ubuntu sur la console 7, je 
> m'identifie et donne mon mon de passe puis le système me laisse encore 
> sur un écran noir avec le curseur clignotant avant de réafficher l'écran 
> d'accueil.
> 
> je change de console puis quand je reviens à la console 7, toutes les 
> touches du clavier donnent des caractères bizarres à l'écran, je reste 
> bloqué là-dessus, plus moyen de revenir à une autre console pour faire 
> quelque chose en ligne de commande.
> 
> Merci
> 
> Lionel Le Folgoc a écrit :
>> Bonjour,
>>
>> Il y a un espace en trop dans la commande : c'est "sudo
>> dpkg-reconfigure xserver-xorg". Car dans ton cas, à cause de l'espace
>> et du tiret, il essaie d'interpréter ça comme une option de dpkg :
>> dpkg -r (supprime) et dpkg -c (affiche le fichier control), d'où le
>> message d'erreur.
>>
>> Le 13/10/06, reinhardt<reinhardt at free.fr> a écrit :
>>> Bonjour
>>>
>>> J'ai eu la mauvaise idée de changer de carte graphique au plus mauvais
>>> moment et voilà que je n'ai plus x et ne sait plus quoi faire. J'ai
>>> installé une Nvidia et installé les programmes en suivant le mode
>>> d'emploi de la doc sur le site d'Ubuntu France. Cela a fonctionné hier
>>> après un redémarrage de X mais aujourd'hui, au démarrage du PC, "écran
>>> noir de la mort", bien angoissant.
>>>
>>> J'ai donc enlevé les paquets nvidia et la carte nvidia pour revenir au
>>> chipset video sis intégré à la carte mère mais n'arrive pas à trouver
>>> une seule commande pour reconfigurer x
>>>
>>> La commande
>>>
>>> sudo dpkg -reconfigure xserver-xorg
>>>
>>> me répond :
>>>
>>> dpkg: actions conflictuelles --control et --remove
>>>
>>> merci de votre aide, j'ai une maquette inkscape à faire pour un CA ce
>>> soir et tout le travail déjà commencé est dans mon PC Ubuntu Dapper,
>>> lequel j'amène toujours en réunion (fièrement) mais là... je me
>>> sentirait moins fier de dire que je n'arrive plus à avoir d'affichage
>>> graphique....
>>>
>>> AR
>>>
>>> --
>>> ubuntu-fr mailing list
>>> ubuntu-fr at lists.ubuntu.com
>>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>>>
>>
> 
> 





Plus d'informations sur la liste de diffusion ubuntu-fr