BMPx

Jean-Claude Duponq jc.duponq at gmail.com
Dim 1 Oct 08:10:07 BST 2006


Bonjour à tous et à toutes,

Bon, ça y est, je tourne sur une Edgy toute propette ... Quelques programmes
et plugins à installer et je me remets au ./configure  de BMPx version
0.30.3 ...

A votre avis, après un
auto-apt update, auto-apt updatedb et auto-apt update-local
un : auto-apt run ./configure

pourrait faire avancer les choses, non ? C'est quoi la limite et les risques
de cet outil ?

Cordialement

Jean-Claude (Léonux)

Le 29/09/06, Sun Wukong <sun.wukong at rx3.net> a écrit :
>
>
>
> Le 29.09.2006 21:11,, le perspicace Fabrice François s'exprimait en ces
> termes:
> >> <quote>
> >> checking for GST... configure: error: Package requirements (
> gstreamer-0.10>=
> >> 0.10.7 gstreamer-base-0.10 >= 0.10.7) were not met.
> >> Consider adjusting the PKG_CONFIG_PATH environment variable if you
> >> installed software in a non-standard prefix.
>
> > Le message d'erreur indique seulement un problème avec libgstreamer.
> > Que le paquet soit absent ou que sa version ne convienne pas, le
> > message est strictement le même.
> > Je me suis déjà fait avoir :)
>
> Ha ? Et bien merci pour l'info ! Parce que ça ne doit pas être la
> première chose qui vient à l'esprit pour trouver le problème ;-)
>
> Cordialement,
> SW
>
> --
> ubuntu-fr mailing list
> ubuntu-fr at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>



-- 
http://www.flickr.com/photos/leonux/
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20061001/6c44fe14/attachment.htm 


Plus d'informations sur la liste de diffusion ubuntu-fr