Fwd: Edgy et nVidia (résolu MAIS..... NON !)

Lami René lami at webestrie.com
Lun 27 Nov 15:57:16 UTC 2006


Bonjour,

Avez-vous changer manuellement le pilote "nv" en "nvidia" dans le 
fichier « /etc/X11/xorg.conf » ?

La ligne « driver "nv" » en « driver "nvidia" » de la Section "Device".

Si cela n'est pas le cas, faite le et informez nous du résultat.

L'ami René


joël Tret a écrit :
> Début du message réexpédié :
>
>   
>> De : joël Tret <joel.tret at free.fr>
>> Date : 24 novembre 2006 23:42:44 HNEC
>> À : Thierry C <tcoton at free.fr>
>> Objet : Rép : Edgy et nVidia (résolu MAIS..... NON !)
>>
>>
>> Le 24 nov. 06 à 18:19, Thierry C a écrit :
>>
>>     
>>> Bonjour,
>>> j'ai subit les mêmes désagréments avec une nvidia Geforce FX 5200  
>>> après un upgrade de Dapper vers Edgy, j'avais tenté d'installer  
>>> les pilotes constructeur nvidia à la dernière version mais là,  
>>> c'était encore pire puisque X redémarrait tout seul... en fait il  
>>> suffit de désactiver le framebuffer et tout rentre dans l'ordre.  
>>> J'ai utilisé la méthode suivante pour désactiver simplement le  
>>> framebuffer :
>>> $sudo dpkg-reconfigure xserver-xorg
>>> et au choix du framebuffer, je choisis de ne pas l'utiliser (bien  
>>> lire ce qui est écrit !! )
>>>
>>> Cordialement
>>>
>>> Thierry
>>> PS: Edgy n'étant pas un modèle de stabilité, je suis repassé en  
>>> Dapper 6.06.1 et c'est là que j'ai découvert l'astuce du framebuffer
>>>       
>> Avec l'astuce du framebuffer je crois avoir réussi à installer le  
>> driver NVidia de ma carte video.
>> Il doit y avoir de l'accélération 3D puisque Tuxkart est jouable  
>> mais pour la rapidité d'ouverture de certaine applications c'est de  
>> l'accélération n3D négative.
>>
>> Au démarrage, au boot, après la fenêtre GDM permet d'entrer le nom  
>> de l'utilisateur et son mot de passe il me faut entre 2 minutes et  
>> 2mn 25 sec pou que le bureau soit ouvert et disponible. C'est TRES  
>> LONG. Aux démarrages suivants il faut toujours au moins 1 mn 45 sec.
>>
>> La commande "système"-"quitter"-"redémarrer" attend près de 3  
>> minutes avant d'éteindre la fenêtre du bureau (un record de  
>> lenteur). Le coup d'après, extinction de la fenêtre en quelques  
>> secondes
>>
>> Ouverture d'OpenOffice = 2 mn 10 sec; fermeture et ré-ouverture = 1  
>> mn 30 sec? c'est proprement impensable.
>> Ouverture de k3b, 1 mn 20 sec		etc...	etc .....
>>
>> Bon, dans mon cas, la solution est de virer le driver nvidia en  
>> réinstallant proprement Edgy ou pourquoi pas Dapper, mais avant de  
>> repasser en chirurgie, y a-t-il un fichier ou un log qui pourrait  
>> montrer ce qui coince.
>> C'est diabolique. J'ai passé près de 3 jours là-dessus pour un  
>> résultat nul.
>>
>> Cordialement et si vous avez un tuyau , merci d'avance.
>>
>> joël Tret
>> Linux userid 257640
>> joel.tret at free.fr
>>
>>
>>
>> joël Tret
>> Linux userid 257640
>> joel.tret at free.fr
>>     




Plus d'informations sur la liste de diffusion ubuntu-fr