Nvidia Nforce 430 - Pas de son

Amaury Bamps amaury at bampsonline.be
Dim 26 Nov 10:53:56 UTC 2006


Si ça peut aider voici mon lspci car je ne trouve tjr pas comme on 
installe cette carte son


amaury at pc-amaury:~$ lspci
00:00.0 RAM memory: nVidia Corporation MCP61 Memory Controller (rev a1)
00:01.0 ISA bridge: nVidia Corporation MCP61 LPC Bridge (rev a2)
00:01.1 SMBus: nVidia Corporation MCP61 SMBus (rev a2)
00:01.2 RAM memory: nVidia Corporation MCP61 Memory Controller (rev a2)
00:02.0 USB Controller: nVidia Corporation MCP61 USB Controller (rev a2)
00:02.1 USB Controller: nVidia Corporation MCP61 USB Controller (rev a2)
00:04.0 PCI bridge: nVidia Corporation MCP61 PCI bridge (rev a1)
00:05.0 Audio device: nVidia Corporation MCP61 High Definition Audio 
(rev a2)
00:06.0 IDE interface: nVidia Corporation MCP61 IDE (rev a2)
00:08.0 IDE interface: nVidia Corporation MCP61 SATA Controller (rev a2)
00:08.1 IDE interface: nVidia Corporation MCP61 SATA Controller (rev a2)
00:09.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
00:0b.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
00:0c.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] 
HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] 
Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] 
DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] 
Miscellaneous Control
01:07.0 Ethernet controller: VIA Technologies, Inc. VT6105 [Rhine-III] 
(rev 86)
01:0e.0 FireWire (IEEE 1394): Texas Instruments TSB43AB23 
IEEE-1394a-2000 Controller (PHY/Link)
02:00.0 VGA compatible controller: nVidia Corporation G70 [GeForce 7600 
GS] (rev a1)
amaury at pc-amaury:~$


Merci,
Amaury



Amaury Bamps a écrit :
> Bonjour tout le monde  :-)
>
> je viens de changer de PC et j'en ai profité pour installer Ubuntu Edgy. 
> Mais je n'arrive pas à avoir du son...
>
> Ma carte mère : Gigabyte GA-M61PM-S2, chipset nforce 430
>
> J'ai lu que les drivers nforce sont maintenant dans le dernier noyau, 
> j'ai donc compiler le 2.6.18 en suivant cette méthode 
> (http://www.howtoforge.com/kernel_compilation_ubuntu)
>
> Lorsque je fais lsmod | grep snd la liste est vide mais après un 
> modprobe snd-hda-intel , lsmod me renvoie :
>
> amaury at pc-amaury:/etc/modprobe.d$ lsmod | grep snd
> snd_hda_intel          19028  0
> snd_hda_codec         157888  1 snd_hda_intel
> snd_pcm_oss            46272  0
> snd_mixer_oss          17728  1 snd_pcm_oss
> snd_pcm                83204  3 snd_hda_intel,snd_hda_codec,snd_pcm_oss
> snd_timer              24644  1 snd_pcm
> snd                    55300  6 
> snd_hda_intel,snd_hda_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
> soundcore              10272  1 snd
> snd_page_alloc         10568  2 snd_hda_intel,snd_pcm
> amaury at pc-amaury:/etc/modprobe.d$
>
>
> donc il charge bien les modules son mais je ne sais pas comment dire à 
> alsa de les utiliser...
>
> je suis en ubuntu edgy i386
>
> Merci de votre aide,
> Amaury
>
>
>   





Plus d'informations sur la liste de diffusion ubuntu-fr