Erreur installation de paquets

Lionel Porcheron lionel at alveonet.org
Mar 14 Nov 22:56:42 GMT 2006


Bonsoir,
> Je suis nouveau sur cette liste.
Bienvenu alors !

>  Je suis bénévole dans une association
> qui essaye tout doucement de se "débarasser" de W$ ! Nous avons migré
> vers ubuntu sur 2 de nos machines sur lesquelles j'ai installé kubuntu.
>   
C'est un beau challenge. Ce n'est souvent pas facile, les gens ont
souvent "peur" de Linux dans ce type de configuration.

> Un ami m'a recommandé de passer plutôt à Xubuntu moins gourmand pour nos
> vieux ordis.
> Lorsque j'essaye d'installer
> xubuntu-desktop
> il m'annonce que je dois installer en même temps d'autres paquets puis
> m'affiche un message d'erreur :
> "ce paquet ne doit pas être installé"... Etrange... c'est bien le verbe
> "devoir" qui est utilisé, même pas "pouvoir"
> Il me fait la même chose quand j'essaye d'installer Gnu cash, logiciel
> de gestion dont notre comptable aurait besoin et que je suis arrivé à
> installer sans aucun problème sur mon ubuntu chez moi.
>
> Sauriez-vous d'où cela pourrait venir ? Avez-vous déjà rencontré ce type
> d'erreur ?
>   
Est-ce que tu pourrais nous donner la commande exacte et le message
d'erreur qui va avec ?

Je pense que c'est un problème de sources.list. Peux tu nous donner le
fichier /etc/apt/sources.list

Lionel







Plus d'informations sur la liste de diffusion ubuntu-fr