passage de 6.06 vers 6.10

Sun Wukong (ML Ubuntu-fr) sun.wukong at rx3.net
Ven 10 Nov 22:38:07 GMT 2006


Le 10.11.2006 23:22,, le perspicace Pierre Boizot s'exprimait en ces termes:
> Bonjour,
Salut !

> Je viens de tenter un upgrade de ubuntu 6.06 vers 6.10
> j'obtiens ce message :
> root at ubuntu:/home/pierreb# gksu "update-manager -c -d"
> /usr/lib/python2.4/site-packages/apt/__init__.py:17: FutureWarning: apt
> API not stable yet
>   warnings.warn("apt API not stable yet", FutureWarning)
> extracting '/tmp/tmpsKSE4w/edgy.tar.gz'
> authenticate '/tmp/tmpsKSE4w/edgy.tar.gz' against
> '/tmp/tmpsKSE4w/edgy.tar.gz.gp g'
> can't find DistUpgradeViewGtk
> Avez vous une idée ?

J'avais eu un message de ce style durant cette mise à niveau, mais je
n'ai pas noté le message :-\ Ça ressemble à ce que j'avais eu toutefois.
Je te propose d'installer le paquet «python-vte» et de recommencer (et
de me dire si ça a marché :-) )
A+




Plus d'informations sur la liste de diffusion ubuntu-fr