passage de 6.06 vers 6.10

Pierre Boizot ubuntu at pb2i.com
Ven 10 Nov 22:22:15 GMT 2006


Bonjour,

Je viens de tenter un upgrade de ubuntu 6.06 vers 6.10

j'obtiens ce message :

root at ubuntu:/home/pierreb# gksu "update-manager -c -d"
/usr/lib/python2.4/site-packages/apt/__init__.py:17: FutureWarning: apt
API not stable yet
  warnings.warn("apt API not stable yet", FutureWarning)
extracting '/tmp/tmpsKSE4w/edgy.tar.gz'
authenticate '/tmp/tmpsKSE4w/edgy.tar.gz' against
'/tmp/tmpsKSE4w/edgy.tar.gz.gp g'
can't find DistUpgradeViewGtk


Avez vous une idée ?

Merci d'avance
Pierre
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20061110/4d354f5c/attachment.htm 
-------------- section suivante --------------
Une pièce jointe non texte a été nettoyée...
Nom: smime.p7s
Type: application/x-pkcs7-signature
Taille: 2164 octets
Desc: non disponible
Url: https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20061110/4d354f5c/attachment.bin 


Plus d'informations sur la liste de diffusion ubuntu-fr