pb driver nvidia avec edgy

Daniel Caillibaud ml.dcailli at free.fr
Lun 6 Nov 10:13:48 GMT 2006


christophe jenaux a écrit :
> Bonjour,
> 
>      J'ai eu ce problème, en plus j'avais un clavier us (qwerty), il y a
> surement un bug, j'était obligé de modifié le /etc/X11/xorg.conf à la main,
> donc lors de la deuxième install, avant d'installer le paquet nvidia-glx,
> j'ai fiat une suavegarde de mon xorg.conf et je l'ai remis après l'install
> du driver nvidia-glx en remplaçant nv par nvidia et c'est nickel.

Le pb est que le nvidia-glx était bien installé correctement...
Je pense que le pb venait de l'installation du driver proprio nvidia en 8774 avant la mise à jour vers edgy.

J'ai finalement désinstallé les drivers proprio 8774 et 8776, désinstallé (avec purge) nvidia-glx et les restricted-modules puis réinstallé
nvidia-glx, et ajouté à la main les fréquences de refraichissement du moniteur dans le xorg.conf.
Ca marche (en tout cas j'ai bien récupéré mes fréquences dans mes prefs et peut afficher en 1280x1024 at 85Hz correctement).

Daniel

> Le 05/11/06, Daniel Caillibaud <ml.dcailli at free.fr> a écrit :
>>
>> Bonjour,
>>
>> Suite à une mise à jour vers edgy, X démarre plus pour une
>> incompatibilité
>> de version de drivers.
>> Le driver nvidia pour X est en 1.0-8774 alors que le driver du kernel est
>> en 1.0-8776...
>>
>> Après qq galères pour remettre ça d'équerre (réinstall du driver proprio
>> via le pkg.run de nvidia), X démarre mais je ne peux plus changer la
>> fréquence de rafraichissement dans mes préférences (bloquée sur 60Hz), et
>> ne peut plus être en 1280x1024 (ça donne un écran en ballon de rugby en
>> 60Hz, ça faisait déjà ça sous dapper mais c'était OK en 85Hz).
>>
>> J'ai essayé de rebooter avec mes anciens noyaux 2.6.15 mais ça change
>> rien.
>>
>> Une idée pour revenir à une config (et un affichage) plus clean ?
>>
>> Merci
>>
>> PS: par ailleurs, il n'y a plus de noyau k7 pour 2.6.17 ?




Plus d'informations sur la liste de diffusion ubuntu-fr