Probleme de paquets

Lionel Porcheron lionel at alveonet.org
Mer 1 Nov 12:07:52 GMT 2006


Salut,
> Oups ! Lionel avait raison, c'est le bazard dans ton sources.list,
> désolé ...
>
> Bon, l'idéal serait de te dire de passer au moins sous Dapper LTS, tu
> aurais moins de soucis..
> Tu as aussi la version Edgy toute fraiche sortie des bacs en version
> stable..
>  
> La breezy est une version ancienne (eh oui, ça va vite...) et n'est
> plus maintenue...
Sisi, la breezy est toujours maintenue ! C'est la hoary qui n'a plus de
support, la breezy a du support pour encore six mois.

Par contre, par rapport à ce qui a été dit, tu ne pourras pas supprimer
les packages gstreamer0.8 qui sont des dépendances de ubuntu-desktop de
breezy sans altérer assez fortement le système.

Par contre, je note que tu as des gstreamer0.10 qui ne sont *pas* des
packages de breezy ! Je pense que le sources.list que tu présentes a du
être déjà modifié par le passé.

Soit tu fais une installation propre comme te l'a conseillé Jean-Claude
(ce serait mon conseil aussi, il est largement préférable de partir
d'une base saine), soit on peut te proposer une série de mesure "curative".

Tu optes pour quelle option ? :-)

Lionel









Plus d'informations sur la liste de diffusion ubuntu-fr