Ecran noir sur un ACER Aspire 5010 avec ATI Mobility X700

Jean-Claude Duponq jc.duponq at gmail.com
Ven 26 Mai 16:58:37 UTC 2006


Salut Fabrice

Tu as essayé ce tuto ?
http://doc.ubuntu-fr.org/materiel/ati


Le 26/05/06, Fabrice <fabrice.lhuillery at wanadoo.fr> a écrit :
>
> Bonjour,
>
> J'ai un stagière que je voudrai faire basculer sous linux
> Il m'a ramené son joli portable ACER Aspire 50100 équipé d'un Athlon XP
> et d'une carte ATI Mobility X700.
>
> Première constatation, j'ai pas trouvé le CD d'install en texte pour la
> version Pre Release. Dommage, je telecharge donc la version Desktop.
> Le CD boot, j'appuie sur Entrée et le chargement se fait.
> Malheuresement, je me retrouve d'un coup fasse à un écran noir. En
> faite, dès le chargement de xorg, l'affichage merde.
> Après vérification, il s'avère que dans le fichier xorg.conf charge le
> pilote "ati".
>
> Je décide donc de rebooter en mode Salfe Graphic. Et celui ci fonctionne
> correctement étant donné que le pilote utilisé est "vesa".
>
> Une fois Ubuntu installé, je tente d'installé le pilote proprietaire
> (fglrx). Mais là, c'est plus un écran noir mais un message d'érreur de
> xorg qui s'affiche.
>
> Quelqu'un à t-il une idée ?
>
>
> --
> ubuntu-fr mailing list
> ubuntu-fr at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>



-- 
http://www.flickr.com/photos/leonux/
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: <https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20060526/a1ac405a/attachment.html>


Plus d'informations sur la liste de diffusion ubuntu-fr