Dapper...

Ludo ludomatic at gmail.com
Ven 12 Mai 03:05:30 UTC 2006


Salut,

As-tu essayé de reconfigurer manuellement le serveur X?
$ sudo dpkg-reconfigure xserver-xorg

Si cela ne donne rien, peut-être essayer d'exécuter dans
la console la commande:
$ startx
Après le message de plantage, tu devrais retourner sur la
console et pouvoir lire des infos supplémentaires, comme
un pilote manquant ou des fichiers impossible à trouver
par exemple, ça peut aider.

Si tout ça ne fonctionne pas, passer prendre un café à
XL Prog avec ta tour ;)

On 5/12/06, J2L <sakalava at canl.nc> wrote:
>
> Bonjour à tous,
> Je viens de tenter une installation de dapper sur ma machine cette nuit.
> Apparement, toutes les opérations de mises à jour se sont parfaitement
> bien passées.
> Malheureusement au redémarrage, j'ai le message suivant qui vient
> perturber à nouveau mon enthousiasme :
>
> "Echec au démarrage du serveur X. Il est probablement mal configuré..."
>
> Quelles sont les solutions que je peux envisager pour retrouver mon
> interface graphique et Ubuntu sans réinstallation ???
>
> Cordialement,
> J2L
>
> --
> ubuntu-fr mailing list
> ubuntu-fr at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>



-- 
Cordialement,
Ludo.
http://ludomatic.com
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: <https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20060512/82376e85/attachment.html>


Plus d'informations sur la liste de diffusion ubuntu-fr