Konica Minolta 1350W imprimante sourde.

Tonamiben tonamiben at yahoo.ca
Lun 1 Mai 11:51:33 UTC 2006


Bonjour,

Voici comment j'ai résolu mon problème:

J'ai premièrement appliqué la suggestion de Mr. Berguerand sans succès 
mais j'ai cependant gardé cupsd.conf tel que suggéré,
et sur la suggestion d'une liste de discussion avec un problème 
similaire, j'ai recompilé le driver min12xxw que l'on peut trouver sur
http://www.hinterbergen.de/mala/min12xxw/ Les instructions sont dans le 
README
J'ai ensuite réinstallé mon imprimante et aussi modifier mes droits 
usager pour inclure les groupes lp et lpadmin

Il a fallu cependant que j'installe les paquets "build" de base et Gcc 
pour pouvoir compiler et installer le driver.

Merci à tous pour vos suggestions!

Benoit


BERGUERAND Alain wrote:
> Bonjour,
>
>  Dans ce domaine il faut savoir quel "deamon" gère les impressions
> En règle générale, sur Ubuntu, en local ou en réseau, c'est "cupsd", 
> qui est activé. Voir si la commande:
>     $ps -ef |grep cupsd
>
> renvoi:    /usr/sbin/cupsd -F
>
> Si cela s'avère, il faut regarder de près la configuration de ce 
> deamon dans    /etc/cups/cupsd.conf   Comme toujours dans Linux il 
> faut bien maitriser les droits des deamons, des devices, des 
> utilisateurs,... Ainsi dans cupds.conf il faut vérifier que:
>
> User lp
> Group lp
>
> Enfin consulte cette discussion sur le Forum de Ubuntu:
>
> http://forum.ubuntu-fr.org/viewtopic.php?id=27487
>
> Les problèmes d'impression sont souvent récurrents.
>
>
> Ludo a écrit :
>> Bonjour,
>>
>> Depuis la console, est-ce que cette commande fonctionne?
>> # echo "youpi, ça imprime" > /dev/lp1
>>
>> Si l'impression s'effectue correctement, peut-être essayer
>> de changer le pilote (Generic/raw pour commencer)?
>>
>>
>> On 4/19/06, Tonamiben <tonamiben at yahoo.ca> wrote:
>>
>>> Bonjour,
>>>
>>> Je suis sur Ubuntu Breezy avec un PII-350. Je viens de changer
>>> d'imprimante, une Konica Minolta laser model PagePro 1350W. J'ai
>>> installé le pilote par les menus >Système>Administration>impression.
>>> L'imprimante a été détecté automatiquement sur le port LP1 par le
>>> "wizard" et en suivant  la suite des instructions le pilote a été
>>> installé. Cependant quand j'imprime, l'icon d'impression apparait et
>>> disparait sans aucune réaction de l'imprimante qui semble sourde. Après
>>> environ 5 minutes la lumière Ready de l'imprimante clignote mais 
>>> rien ne
>>> se passe et la liste des tâches d'impression est toujours vide. Qu'y a
>>> t'il a faire. J'avais utilisé le même procédé pour mon ancienne
>>> imprimante à jet d'encre sans aucun problème.
>>>
>>> Merci
>>>
>>> Benoit
>>>
>>> -- 
>>> ubuntu-fr mailing list
>>> ubuntu-fr at lists.ubuntu.com
>>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>>>
>>
>>
>>
>> -- 
>> Cordialement,
>> Ludo
>> http://ludomatic.com/
>>
>
>




Plus d'informations sur la liste de diffusion ubuntu-fr