pb install acroread

christian chris.guillerm at free.fr
Jeu 12 Jan 08:28:28 UTC 2006


Bleu a écrit :

> Frederic Remy a écrit :
>
> >Salut ,
> > >Quand tu ecris:
> > >> non, chez moi tout va bien :
> >> $sudo apt-get install acroread
> >> Lecture des listes de paquets... Fait
> >> Construction de l'arbre des dépendances... Fait
> >> acroread est déjà la plus récente version disponible.
> >> 0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à 
> jour.
> >> cherche du coté du fichier /etc/apt/sources.list
> > > >Evidement que tout va bien, le paquet est deja installe "acroread 
> est déjà la plus récente version disponible"
> > >Ca ne prouve rien quand au nouveau pacquet installable qui peut lui 
> etre defectueux...
> > >Il existe des alternatives libres comme xpdf... par exemple
> > >Fred
> >
>
> Que quelqu'un me corrige si je dis une bêtise, mais le reader 
> "officiel" (enfin, "recommandé" serait peut être plus adapté) 
> d'Ubuntu, c'est pas Evince ? En tout cas, il me semble plus engageant 
> que xpdf (mais ce n'est que mon avis personnel).
>
> Benoit
>
j'ai aussi installé xpdf et je l'utilise souvent,
le probleme c'est qu'il ne "voit" pas correctement le manuel de mon APN 
telechargé sur un site internet (on n'y voit' qu'un bandeau marqué 
"copy" par dessus le texte, alors que acrobat lui voit le texte avec 
"copy" en sur-impression.
par contre je ne connait pas evince
Chris




Plus d'informations sur la liste de diffusion ubuntu-fr