Re: grub je pédale

Mathias mathias.dubreuil at gmail.com
Ven 30 Sep 17:34:37 UTC 2005


Hello
Peut etre une solution :
"Si vous avez installé DOS (ou Windows) sur un disque qui n'est pas le
premier, vous devez utiliser la technique d'échange de disques, parce que
cet OS ne être démarré que sur le premier disque."
ici...
http://www.linux-france.org/article/sys/chargeurs/ix86/grub/grub-manual-fr.html#DOS%2fWindows

A+
Math

On 9/30/05, Bruno LINDIS <bruno.lindis at free.fr> wrote:
>
> Laurent Pelecq a écrit :
>
> > Bruno LINDIS a écrit :
> >
> >> Laurent Pelecq a écrit :
> >>
> >>> Il faut ajouter dans /boot/grub/menu.lst des entrées comme celle-là
> >>>
> >>> title Wxp1
> >>> root (hd0,0)
> >>> makeactive
> >>> chainloader +1
> >>
> >>
> >>
> >> J'ai essayé tout cela et j'ai comme réponse soit filesystem unknow
> >> type 0x7 soit NTLDR manque.
> >>
> >> Je retourne à la doc mais c'est pas clair. Donc s'il y a d'autres
> >> idées je suis preneur.
> >
> >
> > Essayer rootnoverify.
> >
> > http://www.linuxquestions.org/questions/history/354961
>
>
> J'ai fait tout cela :-(
>
> J'ai tout bien réinstallé sans que cela change. Le truc vient
> probablement que j'utilise un SATA sur une carte controleur PCI. Le hic
> c'est que tout est OK avec Wxp et avec Ubuntu pris séparément mais pour
> les 2 ça foire. Grub ne détecte pas Wxp j'ai aussi testé Xosl qui bloque
> faute de trouver com3.
>
> Bon je démarre avec une disquette mais c'est pas top :-(
>
> Merci LAURENT;
>
> --
> ubuntu-fr mailing list
> ubuntu-fr at lists.ubuntu.com
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: <https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20050930/138e6cca/attachment.html>


Plus d'informations sur la liste de diffusion ubuntu-fr