Re: Mise à jour Firefox 1.06 -> 1.07

Cedric Janssens decirc at gmail.com
Dim 25 Sep 15:01:18 BST 2005


Il faut créer un nouveau profil, et tout ira bien.
Dans ton nouveau profil, tu récupère ton bookmark.html de l'ancien
profil et tout ira mieux.

Pour en être convaincu, lance sudo firefox en ligne de commande...

cEd

Le 25/09/05, Pierre<listes at gnubox.net> a écrit :
> Bonjour
>
> La mise à jour de Firefox s'est mal passée
> Je suis sous Ubuntu 5.04
> J'ai été obligé de désinstaller Firefox 1.06 avant d'installer la 1.07,
> sinon, synaptic refusait de mettre à jour (j'ai pas pensé à noter le
> message d'erreur)
> Ensuite, l'installation de la 1.07 est passée, mais depuis, quand je
> lance le navigateur, j'obtiens ce message :
>
> pierre at naiad:~$ firefox
> INTERNAL ERROR on Browser End: Could not get the plugin manager
> System error?:: Succès
> pierre at naiad:~$
>
> Le probleme, c'est que je ne peux plus faire marche arrière et
> réinstaller la 1.06
> Y'a toujours Opera, mais adblock et noscript me manquent terriblement
> (je fréquente beaucoup Freenews.fr et sans antipub, c'est la mort ce site)
>
> Si quelqu'un a une idée
>
> Merci
>
> --
> ubuntu-fr mailing list
> ubuntu-fr at lists.ubuntu.com
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>




Plus d'informations sur la liste de diffusion ubuntu-fr