Pb paquet libofx2 pour grisbi

Jean Peyratout jean.peyratout at abul.org
Mar 1 Nov 17:42:37 UTC 2005


Bonjour,

Je veux installer le paquet libofx2 pour pouvoir remettre
 grisbi après une migration hoary -> breezy. J'ai les dépôts
 standard, rien d'exotique a priori.
 Voilà un extrait de console :

jean at amilo:~$ sudo apt-get install libofx2
 Les NOUVEAUX paquets suivants seront installés :  libofx2
 Préconfiguration des paquets ...
 Dépaquetage de libofx2 (à partir de
 ../libofx2_1%3a0.8.0-3ubuntu8_i386.deb) ...
 dpkg : erreur de traitement de
/var/cache/apt/archives/libofx2_1%3a0.8.0-3ubuntu8_i386.deb (--unpack) :
 tentative de remplacement de « /usr/share/libofx/dtd/opensp.dcl »,
 qui appartient aussi au paquet libofx0c102
dpkg-deb: sous-processus paste tué par le signal (Relais brisé (pipe))
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libofx2_1%3a0.8.0-3ubuntu8_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Quelqu'un a une piste ? Merci beaucoup !

Cordialement,
-- 
Jean Peyratout - Scideralle : http://scideralle.org
courriel : jean.peyratout at abul.org - tél. 06.82.05.99.18
AbulÉdu, solution libre pour l'école : http://abuledu.org




Plus d'informations sur la liste de diffusion ubuntu-fr