Pb carte son SoundBlaster 24bits

The Jej thejej at gmail.com
Mer 29 Juin 12:03:52 UTC 2005


Bonjour,

J'ai installé hoary 64, et j'ai un problème avec ma carte son qui
n'est pas reconnue.

J'ai une MSI K8N SLI platinium avec une soundblaster 24

Donc elle n'est pas reconnue à l'installation, j'ai donc suivi ce tuto
qui correspond à ma carte

http://www.ubuntuforums.org/showthread. … &pp=10

Pas de problèmes tout passe correctement je charge le module est tout
mais toujours rien ne fonctionne.

au demarrage j'ai ce problème :

Code:

Jun 28 19:09:00 localhost kernel: ALSA
/usr/src/modules/alsa-driver/alsa-kernel/pci/ac97/ac97_codec.c:1907:
AC'97 0 does not respond - RESET
Jun 28 19:09:00 localhost kernel: ALSA
/usr/src/modules/alsa-driver/alsa-kernel/pci/ac97/ac97_codec.c:1916:
AC'97 0 access is not valid [0x0], removing mixer.
Jun 28 19:09:00 localhost kernel: CA0106: probe of 0000:01:0d.0 failed
with error -5
Jun 28 19:17:01 localhost /USR/SBIN/CRON[9078]: (root) CMD (  
run-parts --report /etc/cron.hourly)
Jun 28 19:41:31 localhost -- MARK --
Jun 28 19:44:00 localhost udev[13688]: removing device node '/dev/snd/timer'
Jun 28 19:44:00 localhost udev[13838]: configured rule in
'/etc/udev/rules.d/udev.rules' at line 53 applied, 'timer' becomes
'snd/%k'
Jun 28 19:44:00 localhost udev[13838]: creating device node '/dev/snd/timer'
Jun 28 19:44:00 localhost kernel: ACPI: PCI interrupt 0000:01:0d.0[A]
-> GSI 16 (level, low) -> IRQ 16
Jun 28 19:44:00 localhost kernel: Model 1009 Rev 00000000 Serial 10091462
Jun 28 19:44:01 localhost kernel: ALSA
/usr/src/modules/alsa-driver/alsa-kernel/pci/ac97/ac97_codec.c:1907:
AC'97 0 does not respond - RESET
Jun 28 19:44:01 localhost kernel: ALSA
/usr/src/modules/alsa-driver/alsa-kernel/pci/ac97/ac97_codec.c:1916:
AC'97 0 access is not valid [0x0], removing mixer.
Jun 28 19:44:01 localhost kernel: CA0106: probe of 0000:01:0d.0 failed
with error -5

lspci me renvoi ca :

Code:

0000:01:0d.0 Multimedia audio controller: Creative Labs SB Audigy LS

alsamixer :

Code:

alsamixer: function snd_ctl_open failed for default: No such file or directory

J'ai réesayé la manip plusieurs fois, pas de soucis ... mais toujours pas de son
une idée ??


Plus d'informations sur la liste de diffusion ubuntu-fr