firestarter derrière un proxy

Jérémy Vies jeremy.vies at thalesatm.com
Mar 21 Juin 07:06:05 UTC 2005


Salut,

ftp et lftp sont des clients, donc pas de soucis... ils sont installés 
par défaut, enfin je crois...

postfix c'est comme sendmail, il est installé par défaut, mais il est 
configuré pour écouter sur la boucle locale (à vérifier), donc pas de 
soucis.

python2.3 (tu es donc sous warty ?, si tu es sous hoary, tu peux 
l'enlever puisqu'il y a python2.4) c'est un langage très utilisés pour 
les scripts, donc pas de soucis...

openssh-client, ssh-aspack-gnome et telnet sont les clients pour ssh et 
telnet, donc toujours pas de soucis...

En fait, tous ces pacquets ne t'ouvrent pas de ports sur ta machine. Il 
faut vérifier postfix, mais si tu n'y a pas toucher, ça doit être bon.

JV

Isabella a écrit :
> 
>     ça  c'est intéressant. J'ai d'installé :
> 
>     ftp, lftp
>     postfix, postfix-tls
>     python2,3 samba, samba-common
>     openssh-client, ssh-askpack-gnome
>     telnet
>      
> 
> bon, si je veux désinstaller tout celà, il faut aussi désinstaller 
> ubuntu-desktop (ça doit le faire) et ubuntu-base ???
> 
> vous en pensez quoi ?
> merci, Isabella





Plus d'informations sur la liste de diffusion ubuntu-fr