Sylpheed-claws ( était: apt-get : comment lui dire d'installer à partir d'une adresse précise ?)

joel joeltarlao at neuf.fr
Jeu 20 Jan 22:26:39 UTC 2005


Bonsoir, Ju,

Je viens de perdre mon dossier de mail.
Je recopie donc ton message ci-après, que j'ai récupérer dans les archives de 
la liste, pour en conserver une trace, et pour te remercier.

Même réponse qu'à François.
> 
>>Je te deconseille d'ajouter sarge à ton fichier sources.list
> 
> 
> Pourquoi ?


Je ne sais pas comment apt va se debrouiller avec des versions 
concurrentes, mais que ton paquet n'existe pas dans Universe/Multiverse 
me surprend...

As tu ajouté les depots supplementaires dans ton source.list ?
http://ubuntustartguide.online.fr/#extrarepositories

Parce que visiblement sylpheed-claws est disponible en version 0.9.13 
dans universe
http://ftp.belnet.be/linux/ubuntu/pool/universe/s/sylpheed-claws/



>>Si tu es sur que ce paquet là marche : depuis la page ci dessus choisis
>>de le telecharger, va sur le miroir francais :
>>
>>http://ftp.fr.debian.org/debian/pool/main/s/sylpheed-claws/sylpheed-claws_0
>>.9.12b-1_i386.deb
> 
> 
> A cette adresse, j'ai trouvé la version 0.9.13
> 
>>Tu recuperes ainsi le fichier .deb qui correspond à ton application.
>>
>>Un coup de sudo dpkg -i sylpheed-claws_0.9.12b-1_i386.deb (dans le
>>dossier ou tu as telelchargé le fichier) et le paquet sera installé.
>>
>>ATTENTION : il y a pas mal de dependances, il te faudra aussi peut etre
>>recuperer les versions sarge des paquets dependants.
> 
> 
> Effectivement : 
>  sylpheed-claws dépend de sylpheed-claws-i18n (= 0.9.13-1) ; cependant :
>   Paquet sylpheed-claws-i18n n'est pas installé.
> 
> Et Google me dit:
> Aucun document ne correspond aux termes de recherche spécifiés 
> ( "sylpheed-claws-i18n" site:http://ftp.fr.debian.org/).
> 


  Presque : sylpheed-claws-i18n site:debian.org ;-)

Mais tout devrait s'arranger apres avoir modifié ton sources.list comme 
indiqué dans le trés precieux guide :

http://www.ubuntu-fr.org/articles/systeme_depot/

sudo -s && apt-get update && apt-get upgrade -uy
devrait arranger ton installation de Sylpheed-claws



>>
>>Bon courage.
> 
> 
> Merci, parce que je commence à me lasser (j'ai le même genre de problème 
pour 
> mplayer, cela fait plusieurs jours que j'essaie de l'installer, et il y a 
> toujours des dépendances introuvables)


Si effectivement tu n'avais pas les depots universe/multiverse ca 
devrait debloquer aussi mplayer.

-- 
Joël




Plus d'informations sur la liste de diffusion ubuntu-fr