Re: apt-get : comment lui dire d'installer à partir d'une adresse précise ?

Ju ju at jurun.org
Jeu 20 Jan 10:09:04 UTC 2005


> Bonjour,
> 
> Je voudrai le plugin maildir pour sylpheed-claws qui réclame la version 
> 0.9.13.
> 
> Synaptic ne me propose que la 0.9.11.
> J'ai essayé quand même, mais le plugin refuse.
> 
> J'ai trouvé et téléchargé la 1.0, mais en tar.gz. Je m'en suis vu pour gérer 
> toutes les dépendances, mais j'ai quand même réussi à l'installer.
> 
> Problème : il s'est installé sous le nom sylpheed-gtk2, et le plugin cherche 
> sylpheed-claws, et, donc, ça ne marche pas.
> 
> Comme je ne veux pas repartir dans ces histoires de dépendances, j'ai cherché 
> un .deb
> 
> J'ai donc trouvé la 0.9.12b-1 (paraît-il que ça marche) ici :
> http://packages.debian.org/testing/mail/sylpheed-claws
> 
> La question est : Quelle ligne ajouter dans list-sources pour la télécharger ?
> 
> A moins qu'il y ait une formule magique pour dire à maildir que sylpheed-gtk2, 
> en fait, c'est sylpheed-claws ...
> 
> 


Je te deconseille d'ajouter sarge à ton fichier sources.list

Si tu es sur que ce paquet là marche : depuis la page ci dessus choisis 
de le telecharger, va sur le miroir francais :

http://ftp.fr.debian.org/debian/pool/main/s/sylpheed-claws/sylpheed-claws_0.9.12b-1_i386.deb

Tu recuperes ainsi le fichier .deb qui correspond à ton application.

Un coup de sudo dpkg -i sylpheed-claws_0.9.12b-1_i386.deb (dans le 
dossier ou tu as telelchargé le fichier) et le paquet sera installé.

ATTENTION : il y a pas mal de dependances, il te faudra aussi peut etre 
recuperer les versions sarge des paquets dependants.


Bon courage.




	Ju.





Plus d'informations sur la liste de diffusion ubuntu-fr