[ubuntu-fr] Modem USB Olitec V3

Michel De Gouveia afmdg at yahoo.fr
Mar 11 Jan 08:34:14 UTC 2005


Franck GIBERT a écrit :

> Oui j'ai tenté de récupérer le .deb mais voici le message
>
> linux-headers-2.6.8.1-3-686 dépend de linux-headers-2.6.8.1-3 ; 
> cependant :
>   Paquet linux-headers-2.6.8.1-3 n'est pas installé.
>
J'avais oublié ces paquets se trouvent dans le CD Warty mais ils ne sont 
pas installés par défaut. Ce sera plus facile pour toi que revenir sous 
Windows pour venir chercher à chaque fois les paquets qui te manquent..
Bootes sous warty.
Places ensuite ton CD d'install Warty
Ouvres le gestionnaire de paquets synaptic
Cherches linux-headers-2.6.8.1-3-686 et selectionnes le. Il prendra 
aussi le paquet dont il dépend donc linux-headers-2.6.8.1-3
Cherches build-essential. Il t'installera tout ce qu'il te manques pour 
la compilation.

>
> afmdg a écrit :
>
>> Franck GIBERT a écrit :
>>
>>> C'est quoi synaptic ?
>>> Autre chose sous ubuntu je n'ai pas de connexion, je dois booter 
>>> sous windows pour le web.
>>> Donc il faut que je récupère des .deb ou autre
>>>
>>> Franck
>>>
>> A j'oubliais que forcément sans accès web apt-get ou synaptic, cela 
>> ne te sert à rien pour le moment.
>> Synaptic est une interface graphique à apt qui te permet de 
>> télécharger les paquets deb et leurs dépendances.
>> Tu trouveras le paquet pour les headers là
>> http://archive.ubuntu.com/ubuntu/pool/main/l/linux-source-2.6.8.1/
>> Le paquet qui correspond à l'installation d'une Warty sans mise à 
>> jour de sécurité et sans installation d'un noyau optimisé pour ton 
>> processeur doit être :
>> http://archive.ubuntu.com/ubuntu/pool/main/l/linux-source-2.6.8.1/linux-headers-2.6.8.1-3-686_2.6.8.1-16_i386.deb 
>>
>>
>>> afmdg a écrit :
>>>
>>>> Franck GIBERT a écrit :
>>>>
>>>>> Comment peut récupérer ça sous windows ?
>>>>> existe t'il un .deb ?
>>>>>
>>>>> Grand-Pas a écrit :
>>>>>
>>>>>> Le samedi 08 janvier 2005 à 00:22 +0100, Franck GIBERT a écrit :
>>>>>>
>>>>>> bonsoir ;
>>>>>>
>>>>>>
>>>>>>> ln: `/lib/modules/2.6.8.1-3-386/build': fichier existant.
>>>>>>> /usr/include/asm/mpspec.h:6:25: mach_mpspec.h : Aucun fichier ou 
>>>>>>> répertoire de ce type
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>> dans le mille pour afmdg, il te manque les en-têtes du noyau :
>>>>>>
>>>>>> apt-get install linux-headers-2.6.8.1-3-386
>>>>>> -- 
>>>>>> grandpas
>>>>>>
>>>>>>
>>>>>
>>>>
>>>> sudo apt-get install linux-headers-2.6.8.1-3-386 est la commande 
>>>> qui va te récupérer les headers pour un noyau 386 et c'est un 
>>>> paquet debian.
>>>> Si tu préfères utiliser  synaptic comme moi, il suffit de faire une 
>>>> recherche linux-headers et d'installer la version qui correspond à 
>>>> ton noyau.
>>>> Pour connaître ton noyau, tu utilises la commande uname -r sur un 
>>>> terminal.
>>>>
>>>
>>
>>
>
>





Plus d'informations sur la liste de diffusion ubuntu-fr