vim-python

Claude Paroz paroz at email.ch
Ven 5 Aou 18:26:45 BST 2005


Le jeudi 04 août 2005 à 22:17 -0400, Sebastien Mengin a écrit :
> Pardonnez-moi d'insister, vraiment, personne n'a une idée de comment je
> pourrais faire pour retrouver mon vim-python ?
> 
> Merci de votre aide.
> 
(...)
> > 
> > Ça pourrait venir de là, il me resterait donc seulement à patienter ?
> > :-(
> > 
> > /------------------------------------------------------------
> > |Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
> > |probablement pas installable et vous devriez envoyer un rapport de
> > |bogue.
> > |L'information suivante devrait vous aider à résoudre la situation :
> > |
> > |Les paquets suivants contiennent des dépendances non satisfaites :
> > |  vim-python: Dépend: vim (= 1:6.3-046+1ubuntu7) mais
> > |  1:6.3-046+1ubuntu7.1 devra être installé
> > |  E: Paquets défectueux
> > \------------------------------------------------------------
> > 
> > Ce que je ne comprends pas c'est que j'ai bien la bonne version de vim
> > installée : Vim Version: 1:6.3-046+1ubuntu7
> > 

Ben justement pas, car chez moi c'est bien la 1:6.3-046+1ubuntu7.1 qui
est installée.
As-tu bien fait un apt-get update et apt-get upgrade ?

Claude





Plus d'informations sur la liste de diffusion ubuntu-fr