installer dvdrip

elekis elekis at gmail.com
Sam 23 Avr 10:14:07 UTC 2005


ben en fait, j'ai fait mieux, j'ai changer mon source.list


deb http://archive.ubuntu.com/ubuntu hoary main universe multiverse 
restricted
deb-src http://archive.ubuntu.com/ubuntu hoary main universe multiverse 
restricted
deb http://security.ubuntu.com/ubuntu hoary-security main universe 
multiverse restricted

deb ftp://ftp.nerim.net/debian-marillat/ stable main
deb ftp://ftp.nerim.net/debian-marillat/ unstable main
deb ftp://ftp.nerim.net/debian-marillat/ testing main

deb http://apt.cerkinfo.be/ unstable main contrib non-free
deb-src http://apt.cerkinfo.be/ unstable main contrib non-free

mais il y a un ptit prob de cle pgp, mais bon bon, ca passe, c'est le 
necessaire.

merci
a++


On 4/23/05, Jody <joday at knoppix-fr.org> wrote:
> 
> CHAVANT François a écrit :
> 
> >Am Freitag, den 22.04.2005, 16:40 +0200 schrieb Ruth Jeanmaire:
> >
> >
> >>afmdg a écrit :
> >>
> >>
> >>>elekis a écrit :
> >>>
> >>>
> >>>
> >>>
> >>>>bonjour,
> >>>>je suis sous ubuntu hoary et j'essaie d'installer dvdrip, mais prob,
> >>>>losque je met ca dans synaptic, il me met
> >>>>
> >>>>dvdrip:
> >>>>Depends: transcode (>=2:0.6.14) but it is not installable
> >>>>
> >>>>
> >>>>moralité , je sais pas l'installer, qqn sait il comment faire??
> >>>>
> >>>>merci
> >>>>
> >>>>a++
> >>>>
> >>>>
> >>>>
> >>>>
> >>>transcode se trouve dans le depot marillat
> >>>ajoute deb ftp://ftp.net.net/debian-marillat/ testing main dans ton
> >>>sources.list
> >>>La version est justement 2.0.6.14 <http://2.0.6.14>
> >>>Je n'ai jamais testé dvdrip avec.
> >>>
> >>>
> >>Il y a aussi un post sur le forum:
> >>
> >>http://forum.ubuntu-fr.org/viewtopic.php?id=2458
> >>
> >>Pas encore eu le temps de tester...
> >>Dis-nous comment ça marche :-)
> >>Ruth
> >>
> >>
> >
> >J'ai testé ce post... sans succès :/
> >En forçant la version unstable de transcode la dépendance
> >'libavcodeccvs' reste insatisfaite.
> >
> >Le paquet libavcodeccvs me demande encore plus de dépendance en
> >unstable... à n'en plus finir...
> >
> >
> >
> J'aimerai comprendre, j'ai fait une install de Kaella la semaine
> derniere (3.5beta1) sur l'ordi de mon petit frere et je n' ai eut aucun
> soucis de dépendances pour poser transcode dvdrip ... avec le depot
> Marillat.
> 
> Je precise que le sources.list est placé en unstable (depots debian),
> donc ca ne devrait pas poser de pbm sous Ubuntu ?
> 
> Cordialement
> 
> Jody
> 
> --
> ubuntu-fr mailing list
> ubuntu-fr at lists.ubuntu.com
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>
-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: <https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20050423/c6c5b84a/attachment.html>


Plus d'informations sur la liste de diffusion ubuntu-fr