problème de dépendances pour monodevelop

Julien MARBACH jmh at csm-instruments.com
Lun 4 Avr 13:42:26 UTC 2005


Bonjour,
J'utilise ubuntu 4.10 depuis quelques semaines sur ma machine de 
travail. J'aimerai installer monodevelop pour pouvoir faire du C# dans 
les meilleurs conditions mais un soucis de dépendances m'interdit de 
l'installer. Voici les messages d'apt
 # apt-get install monodevelop
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.

Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
probablement pas installable et vous devriez envoyer un rapport de bogue.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
  monodevelop: Dépend: mono-jit (>= 1.0.5) mais 1.0.1-1 devra être 
installé ou
                       mono-mint (>= 1.0.5) mais ne sera pas installé
               Dépend: libgecko-cil (>= 0.6-1) mais 0.5-1 devra être 
installé
               Dépend: monodoc-base (>= 1.0.5) mais 1.0.1-1 devra être 
installé
E: Paquets défectueux

Est-ce que celà signifie que je ne pourrais jamais installer 
monodevelop, ou alors existe-t-il comme je l'esère des moyens détournés 
pour sortir de cette situation?

Merci,

Julien MARBACH




Plus d'informations sur la liste de diffusion ubuntu-fr